VX49 Low E Key not registering

Just opened the box today.

The key doesn't work, it doesn't even affect the "latch" mode, so I don't think it's instrument related. I tried a MIDI monitor and it's not receiving anything. Any ideas?
1 person has
this problem
+1
Reply
  • Brian, l will let you know once I get home tonight and download software. Hopefully no more problems. I'm not a keyboard player but still can check it out.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Hi Brian,

    Sorry you're having issues with your VX49.

    Just to confirm, have you tried using another USB cable and port with your computer? If you have and your controller is not sending MIDI data, it's likely you'll need to service your product.

    Warranty and non-warranty claims are not handled here on the forum, but I can point you in the right direction! Here are a couple of options that you could choose from:

    • Submit a Warranty or Service inquiry with our Technical Support team by logging onto the Alesis Support Page. Select Warranty or Service Inquiry from the drop down menu.

    or

    • For quicker support, call your nearest Support Office or International Distributor.

    Make sure to reference or link this thread to help out the support team.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated