Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Wedge custom User programs gone after power off

Hi, just picked up a Wedge reverb unit from eBay. Everything seems to be working great, and the unit sounds really really good, but, I edited some user programs with new names, etc., and the next morning when I powered the unit back on, the User programs reverted back to the factory (user) presets. I’ve read the manual and am positive I’ve saved them with new names the night before. I’m also sure that I didn’t reinitialize the unit when I turned it on the next morning because I was pretty happy with some of the custom patches I made.

Is there any sort of hidden memory protection in the Wedge that caused the custom user programs to somehow not register into the memory?

Thanks in advance for the help!
1 person has
this problem
+1
Reply
  • Hello,

    Thanks for posting. We value you as a passionate and loyal customer. Your product is one of our discontinued Legacy products. Please check online with third party forums, third party websites or you can contact our tech support team regarding your Legacy product for assistance. Please keep in mind, support for Legacy products is limited as we mainly support our current in-line products.

    Alesis World Headquarters (United States Office)
    Support Contact: 401.658.3131

    Alesis UK LTD (United Kingdom Office)
    Support Contact: +44 1252 896040

    InMusic GmbH (Germany Office)
    Support Contact: +49 2154-81299-20/-25

    AlesisJapan Corporation (Japan Office)
    Support Contact: +81-3-6277-2231
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited