I CAN'T TRACK ANY NEW SHOWS PLEASE HELP I LOVE YOU GUYS

  • 9
  • Problem
  • Updated 5 years ago
The track button in shows dissapeared I don't know what to do
Photo of Valeria Hirsch

Valeria Hirsch

  • 2 Posts
  • 0 Reply Likes
  • desperate

Posted 5 years ago

  • 9
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
Hi Valeria,

We've been getting a few scattered reports of this and are trying to figure it out.  Maybe you can help us...

First off, have you tried logging out and back in? Have you tried restarting your browser?

Second, can you tell us what browser and operating system you use? Do you see the same problem when you use a different browser?

Thanks for your help!
Photo of Judy K

Judy K

  • 14 Posts
  • 0 Reply Likes
you are not the only person this is happening to. I wait until I am frustrated and angry to finally post a problem, hoping they will fix it when someone else reports. Long ago, there use to be a factoid for marketing and quality control, for every 1 written complaint there are 10,000 customers complaining quietly that you will potentially lose. So take each one very seriously. For months, I have seen a short reply to several complaints, but never a solution. I am sure you are losing customers by such a lazy way to respond to problems. Do Better. I have enjoyed using your product and want to continue for years to come.
Photo of Judy K

Judy K

  • 14 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Cant track ANY shows - new,hiatus,concluded,or current.

This has been going on for weeks now. Restarting browser or system does not help. I can add to list or write a review, but I cant track or untrack a show. I have firefox,windows xp. Here is a list of some of the shows I have tried: olympus (syfy), black mirror, how to train your dragon 1 & 2, dragons: race to the edge , 8 minutes, your family or mine, thunderbirds are go, lizzie borden chronicles, meet the smiths, if loving you is wrong, ordinary lies, freaks and geeks. There use to be 3 buttons: track this, add to list, write a review. Then about 5 month ago, the last 2 would show, then a flash, then all 3. Several weeks ago- no flash and only 2 buttons display. I kept thinking you would fix, but this is getting ridiculous.
This week a related problem started- on episode list the episodes that I watched are not displaying. It says I have watched none of them, even if I update them and refresh the page.
Photo of Mitch Blanco

Mitch Blanco

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled "Track Show" button missing.

Where did the "Track Show" button go? I am no longer able to find it.
Photo of Valeria Hirsch

Valeria Hirsch

  • 2 Posts
  • 0 Reply Likes
Okaaay, first of all logging out and in or restarting the browser doesn't help. I use 42.0.2311.90 (64-bit) Google Chrome on Mac X Yosemite (latest updates).
BUT when I log into Safari the track button is back, so I guess this is gonna be my solution for now on.

I still hope you guys can figure it out soon so I can go back to using my usual browser.

Thank you and good luck!
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
It is actually really helpful to know that Safari works for you.

If you'd be willing to try something for us in Chrome, please let us know. It would only take a few minutes and could help us fix the bug. If so, please give us your username or profile url and we can contact you directly.
Photo of Vithushan Thayalan

Vithushan Thayalan

  • 11 Posts
  • 1 Reply Like
i have the exact same problem i cant track new shows on chrome but it works on firefox and i got a windows OS. my username is vithush and this is my profile url http://www.sidereel.com/profile/vithush2
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
Great, thanks so much for the info. We will check out your account and see if it provides us with any clues.
(Edited)
Photo of Vithushan Thayalan

Vithushan Thayalan

  • 11 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled cant track new shows anymore.

i cant track new shows or untrack old shows as the track button is gone andn i cant seem to locate it
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
Official Response
Hello to all with this issue,

There are two ways any of you could help us:

1) Open the JavaScript console in Chrome on a page where you see the error, refresh the page, then copy the console contents and email them to customer_support@sidereel.com

2) Allow us to log into the system with your account and see if we can reproduce the problem. For this we'll need your username or profile url and your permission to change your password.

We'd really like to make progress on this, so any help any of you can give us would be appreciated. Thanks!
Photo of Vithushan Thayalan

Vithushan Thayalan

  • 11 Posts
  • 1 Reply Like
http://www.sidereel.com/profile/vithush2 that's the url my username is Vithush if you can fix it that would be great
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
Can you give us an example of a show page where you didn't see the button?
Photo of Vithushan Thayalan

Vithushan Thayalan

  • 11 Posts
  • 1 Reply Like
when you search a show you are supposed to the track button inside the show manu I can't see any track button on any show at all
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
Hi Vithush,

Can you please go to the Game of Thrones page and refresh it a few times? We will look for the hit in our logs.
Photo of Vithushan Thayalan

Vithushan Thayalan

  • 11 Posts
  • 1 Reply Like
I done what u said
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
Great, thanks! We WILL figure this out.
Photo of Vithushan Thayalan

Vithushan Thayalan

  • 11 Posts
  • 1 Reply Like
Ok thanks
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
I've emailed you with your current password. If you go to http://www.sidereel.com/Seinfeld do you see a track button?
Photo of Vithushan Thayalan

Vithushan Thayalan

  • 11 Posts
  • 1 Reply Like
still cant see the track button
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
You can't see it on Game of Thrones or Seinfeld or both?
Photo of Vithushan Thayalan

Vithushan Thayalan

  • 11 Posts
  • 1 Reply Like
Both I check several other shows too the button I s nowhere to be seen
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
Argh. Okay, can you try sending us what you see in the JavaScript console?

1) Open the JavaScript console in Chrome on a page where you see the error, refresh the page, then copy the console contents and email them to customer_support@sidereel.com

This will REALLY help us figure this out.
Photo of Vithushan Thayalan

Vithushan Thayalan

  • 11 Posts
  • 1 Reply Like
I found the problem thanks for your help
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
Oh? Can you tell us what you were able to do to fix it?
Photo of Vithushan Thayalan

Vithushan Thayalan

  • 11 Posts
  • 1 Reply Like
I got a extension call HTTPS everywhere on when I turn it off it works
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
Official Response
Hi folks,

To everyone with this issue, we suspect the problem has to do with http and https. If you are using extensions or have settings on your browser that enforce https, this will cause problems with SideReel.  Try checking your setup and either turn off the https enforcement or check if you can add sidereel.com as an exception.

Some older browsers may also have trouble, especially older versions of IE, so switching or upgrading your browser could also help.

Special thanks to Vithush for helping us narrow it down.
(Edited)
Photo of AuraBug

AuraBug

  • 46 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled my tracker is not updating current nights shows..
Photo of Lauren Pareigat

Lauren Pareigat

  • 5 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Scandal not tracking.

For me, it's Scandal that is not showing me episodes to watch in my queue. It does appear in the calendar.

Note: This conversation was created from a reply on: Tracker not updating.
Photo of Lauren Pareigat

Lauren Pareigat

  • 5 Posts
  • 0 Reply Likes
So, I use Firefox (latest version: 37.0.2) in Mac OS Yosemite. I have no idea how to investigate the http vs. https issue.
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
I actually don't think this is the same problem. Can you give us your username or profile url and we can take a look at your account?
Photo of TV Queen

TV Queen, Official Rep

  • 8736 Posts
  • 954 Reply Likes
Please see Zaz's reply, above, and see if this fixes the problem for you.
Photo of Lauren Pareigat

Lauren Pareigat

  • 5 Posts
  • 0 Reply Likes
That's actually not helpful. I don't know where to find that information. I tried Googling a solution, but was not successful.
Photo of Judy K

Judy K

  • 14 Posts
  • 0 Reply Likes
It worked fine for years with the https everywhere extension, but you made changes and now the track show button does not appear. The problem is on your side, fix it. It sounds like some programmer forgot to put an "s" in and no one caught the problem even after numerous complaints. It also sounds like, now that you know the problem, you have no intention of fixing it. Wow good marketing strategy. So you finally figured out the problem, but instead of fixing it you want us to do something??!!! Also, you make any solution hard to find. If I enter, "How to track show?", as a question your solutions should show up. I also agree with other users, I dont know how to "Try checking your setup and either turn off the https enforcement or check if you can add sidereel.com as an exception". Your site is automatically set up as a partial exception by the extension and so maybe you should contact them.
Photo of Zaz

Zaz

  • 942 Posts
  • 130 Reply Likes
Hi Judy,

We understand your frustration! Believe me, if it were as simple as "adding an s" or flipping a switch, we would do it in a heartbeat.  It is also frustrating for us to have no way to diagnose or replicate unusual problems that users sometimes have.

SideReel is a complicated application with a lot of moving parts and we have to balance many priorities with an extremely small team.  As a completely free service, our resources are limited and we have to focus our energy on users that do not have unusual configurations, such as https enforcement. That said, we can work on better https compatibility in the future if more of our users choose to use it.

To be clear, are you unsure if you have https everywhere installed? If you do, have you tried turning it off to see if it solves the problem? It is entirely possible that in your case, the missing button is not due to https, but without knowing more about your system, it is very difficult to determine. It is also hard to advise a solution about how to turn off https enforcement without knowing exactly what extension or setting is in play. 

However, we are still more than happy to try to solve the problem! All we can do is open dialogues with users that are having problems and try to get to the bottom of it together.