No search results

  • 4
  • Problem
  • Updated 4 years ago
Every search action gives no results any more. What is going wrong here?
Photo of Henk van der Nol

Henk van der Nol

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 4
Photo of Zac Johnson

Zac Johnson, Official Rep

  • 3319 Posts
  • 166 Reply Likes
The engineers at our search service have determined that they are getting hit with significant Korean and Chinese character strings into album search at a sub-second rate, which is causing the service to slow significantly after a few minutes.

Once the system is receiving this many requests for things it cannot find (and are not in the system), it starts to bog down the servers and then real searches from real people fail. These bots were blocked for a while but they seem to be back.



TL;DR version: Thanks, we're working on it.
(Edited)
Photo of Bill Baggins

Bill Baggins

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Search not working.

Hello, I've noticed that the search does not appear to be working for the past day.
Could that be looked into?
Thanks
Photo of Peter Holmes

Peter Holmes

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Broken search engine.

Your search engine is not working
Photo of BlakDog

BlakDog

  • 5 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Search screwed again.

Search box can't find anything at all.
Even going to Advanced search and filtering on Zappa finds no results.
Same as has happened previously