Pages not loading properly? .The webpages are in text only, nothing is working for me.

  • 5
  • Problem
  • Updated 7 years ago
  • In Progress
The webpages are all in text only, no pictures, can't login, its like pages aren't loading properly. I thought your website might have been temporarily out of service or in maintenance, but its been two days of this so I'm reporting it as a problem. Nothing looks right on any of the pages. The HTML code? I cant login I don't know if I'm logged in there are no pictures eveyrthing is in text only. I've rebooted over the last two days, tried opening and closing my browser. My system is Windows XP Professional SP 3, Firefox 4.01. Please help.
Photo of Carrie

Carrie

  • 0 Posts
  • 0 Reply Likes
  • confused and frustrated

Posted 8 years ago

  • 5
Photo of Alex

Alex

  • 4789 Posts
  • 192 Reply Likes
Hi Carrie, have you tried doing a shift+refresh / clearing your cache?
Photo of supreetrockman

supreetrockman

  • 0 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled
why don't the past episodes come up?.
Photo of Alex

Alex

  • 4789 Posts
  • 192 Reply Likes
Hi supreetrockman! Try doing a shift+refresh!
Photo of katkatbon

katkatbon

  • 0 Posts
  • 0 Reply Likes
what is wrong with the site?!? missing tracker button, no calendar, link buttons are trying to download stuff rather than open, the whole site is messed up!!

all i want to do is watch last night's telly...

This reply was created from a merged topic originally titled
what is wrong with the site?!? missing tracker button, no calendar, link buttons messed up!!!.
Photo of Alex

Alex

  • 4789 Posts
  • 192 Reply Likes
Hi there, try doing a shift+refresh!
Photo of Nadiad

Nadiad

  • 1 Post
  • 0 Reply Likes
my tracker isn't working anymore. I'm logged in but it won't show my calender and the shows I'm following... What should I do?

This reply was created from a merged topic originally titled
Tracker not working.
Photo of Alex

Alex

  • 4789 Posts
  • 192 Reply Likes
Hi there! Try doing a shift+refresh!
Photo of Eric Christiansen

Eric Christiansen

  • 1 Post
  • 0 Reply Likes
I have enjoyed sidereel for about a year now and suddenly yesterday the calendar and list of tracked shows stopped working on my account. I have refreshed the page and even tried Shift+refresh multiple times with no effect. Also, when I go to the sidereel homepage there is no login button on the top right like there used to be. I have to go to the sign-up page and then click the link for already having an account. I log in using IE8 through facebook. Please help, has there been a recent update that could be interfering with IE8? I really don't want another browser on my machine like chrome or firefox and I don't like IE9 as it doesn't work with many laser printers (mine being one of them).

This reply was created from a merged topic originally titled
Tracker calendar.
Photo of Alex

Alex

  • 4789 Posts
  • 192 Reply Likes
Hi Eric! Although you mentioned that you already tried shift+refreshing, the issues you're describing still sound like a cache-related issue. Try going into your settings and clearing your SideReel cookies, then completely restarting your browser.
If that doesn't work – let me know!
Photo of Eric Christiansen

Eric Christiansen

  • 1 Post
  • 0 Reply Likes
I double-checked my windows updates and there were a couple to pull in so I did, nothing was listed as being for java, IE8, or anything else that I thought would make a difference but after the windows update and a restart sidereel is working again.
Photo of Alex

Alex

  • 4789 Posts
  • 192 Reply Likes
Awesome! Thanks for the update Eric!