site now subverts screen savers

  • 1
  • Problem
  • Updated 2 years ago
I first noticed this a few days ago when I woke up and my monitor screen was lit. I have a large monitor that can draw 250 watts. I was not happy. It happened again and I discovered what was going on. I had left AllMusic open in a window. It was a page with the obnoxious Powered by Saambaa video playing along the right. It is subverting my screen saver!

I have FlashBlock installed. I prefer to not have any motion on my web pages, unless I so turn it on. More and more developers are no longer using Flash, so this has become less effective. Maybe there is a Firefox add-on that can stop these other auto starting videos.
Photo of Don Wiss

Don Wiss

  • 13 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Don Wiss

Don Wiss

  • 13 Posts
  • 0 Reply Likes
These saambaa boxes can be turned off by default. Go to about:config. Search on media.autoplay.enabled. Toggle the True value to False. Problem solved!