Unable to Log in

  • 4
  • Problem
  • Updated 6 years ago
  • Solved
I have been unable to log in to AllMusic all day. It was working fine for the past few days but now when I try to log in it says:

"couldn't get a connection to any server"

or

"couldn't determine master"

I have tried Firefox and Safari on OS X as well as Firefox on Windows 8. Same error on either browser or operating system.
Photo of EvilGnome6

EvilGnome6

  • 1 Post
  • 0 Reply Likes
  • sad

Posted 7 years ago

  • 4
Photo of Rodrigues

Rodrigues

  • 0 Posts
  • 0 Reply Likes
Man, i have the same problem... i've tried on Chrome, Firefox, Safari, IE and nothing to operate =(((
Photo of Helcio

Helcio

  • 3 Posts
  • 0 Reply Likes
same problem
Photo of Chrysta Cherrie

Chrysta Cherrie

  • 731 Posts
  • 7 Reply Likes
Hi all,
This was a temporary issue that occurred Saturday, and we’re looking into what caused it. You should be able to log in now without incident, but please let us know if you run into problems again.

Thank you for using AllMusic!
Photo of EvilGnome6

EvilGnome6

  • 1 Post
  • 0 Reply Likes
It started working later that evening. Thanks for the update.
Photo of Helcio

Helcio

  • 3 Posts
  • 0 Reply Likes
the problem happened again.

couldn't get a connection to any server / couldn't determine master
Photo of John Richard Clinton Maenpaa

John Richard Clinton Maenpaa

  • 3 Posts
  • 0 Reply Likes
Just tried using the log in with facebook feature, and got error message, and when I tried using the error reporting feature, it malfunctioned as well.

Using XP pro and Chrome
Photo of EvilGnome6

EvilGnome6

  • 1 Post
  • 0 Reply Likes
Just tried logging in with my allmusic account and couldn't get in. Same error messages as described above.
Photo of Rodrigues

Rodrigues

  • 0 Posts
  • 0 Reply Likes
same problem again
Photo of Zac Johnson

Zac Johnson, Official Rep

  • 3319 Posts
  • 166 Reply Likes
Apologies.
We're looking into this issue.
Hopefully it is resolved now.
Photo of John Richard Clinton Maenpaa

John Richard Clinton Maenpaa

  • 3 Posts
  • 0 Reply Likes
Your log in using facebook AND error reporting features are resulting in error messages

This reply was created from a merged topic originally titled
Log IN.
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
Again the same problem. It's a hole day work try to log in. And if you manage to do it then start the next problem: the page keep telling that you have not been rating any albums even if you have done it
Photo of Zac Johnson

Zac Johnson, Official Rep

  • 3318 Posts
  • 166 Reply Likes
Hi Otso, Is this issue still happening? Please let us know.
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
No, it did work correct later on, but today there is a new problem: one get logged out all the time. The in logging seem to work correct after a little time or instantly you are logged out again.
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
Seriously, the programing of the page, connections to data base, is really badly messed up. The latest problem is that when I click the link to my ratings the page tells that I have not made any ratings yet. I need to reload the page to see my ratings. No matter if I use IE or Firefox, the problem is the same.
Photo of Zac Johnson

Zac Johnson, Official Rep

  • 3318 Posts
  • 166 Reply Likes
Otso, we use a cookie-based system to determine whether you have asked to remain logged in. Are your browsers set up to accept cookies?
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
Zac, this is a new problem and I have not changed the privacy settings in the IE 10 (for desktop). OK, I went to settings and allowed all kind cookies, even for 3th part, for allmusic. But I don't believe the customers should need to do this, I am not sure if all people mange do it...
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
By the way, the logging is not the only problem. When I have given stars for a an album I can't always see it at my rating list, some times the page tells that I have not made any ratings yet.
Photo of Zac Johnson

Zac Johnson, Official Rep

  • 3318 Posts
  • 166 Reply Likes
Thanks for all of the info, it really helps us nail down the problem.

To be clear (and I hope I am understanding this right): when you go into your profile to the Album Ratings page (this one: http://www.allmusic.com/user/album-ra... ), sometimes it says you haven't rated anything at all? But then if you refresh the page, you *do* see the ratings?
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
Correct, but it is worse than "sometimes" just now, it happened basically all the time now, and I need to refresh many time before the ratings appear again. By the way, I have rated 522 albums in this moment...
Photo of Zac Johnson

Zac Johnson, Official Rep

  • 3318 Posts
  • 166 Reply Likes
Very strange. I am not sure why this would be happening, but our developers are looking into it. You are using IE10 on a Windows machine, correct?
Photo of Zac Johnson

Zac Johnson, Official Rep

  • 3318 Posts
  • 166 Reply Likes
I am able to reproduce this using IE10. We'll look into it. Thanks again.
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
Yes, Windows 8 and IE10 (desktop).
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
Hello again, Zac, now the problem has started again: when I want to see my album ratings the page keep often telling "It looks like you have not made any ratings yet". But yes I have done some half thousand ratings... Is it time again give up IE 10?
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
I wanted to try to use other web readers but it's impossible to log in to All Music. Again.
Photo of Dan S

Dan S

  • 0 Posts
  • 0 Reply Likes
I'm having this issue too. The error message that I get is "couldn't find master".
Photo of Zac Johnson

Zac Johnson, Official Rep

  • 3318 Posts
  • 166 Reply Likes
We seem to have had an issue overnight where one of our servers was unreachable. That's what that spooky-sounding "Couldn't find master" error message means. I'll ask our database folks to look into ways of ensuring greater availability.

Sorry about that.
Photo of Zac Johnson

Zac Johnson, Official Rep

  • 3318 Posts
  • 166 Reply Likes
And we're trying to figure out the IE10 bug. Hang tight.
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
Thanks Zac
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
Again (again and again): one can't log in to the AllMusic account.
Photo of Otso

Otso

  • 0 Posts
  • 0 Reply Likes
...so, the problem is far away to be solved. You should go deeper in, search the reason that brings this very same problem time after time.