Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Ecobee 3 sensitive to ceiling fans. Issue explained and solution offered!

My upstairs thermostat senses my ceiling fan. We have tall ceilings and the fan is not a long fan. It's almost just below the ceiling and is super compact. It's wider thought that your normal house fan. The thermostat senses it, so when the fan is set to speed setting 2(2nd lowest), the sensor thinks someone is in the room and will never go into savings mode/away.

This is SUPER annoying and needs to be fixed. I've spent months dealing with the customer service department and we've tried everything. I even got another thermostat, but to no avail. When I set my fan on speed 1, the sensor works perfectly. These thermostats are not ceiling fan "safe". Some fans will activate the sensor.

Solution. It should be possible to turn off a sensor completely! I don't even use the main thermostat sensor, and I don't need it's input. Why not make it possible to completely remove it's input from the thermostats set schedule and programs. Meaning that it works so that you can still see occupancy and temperature, but the programs and schedule, as set by the customer is not affected by that particular sensor IF it's not applied to any scene. This way, the sensor won't mess with your schedule, smart recovery and home/away features. Issues solved, everybody is happy! Could it be simpler!

This is just logic and common sense I think. Let's make it happen!
2 people like
this idea
+1
Reply