Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Appery.io and iOS8 update

Dear All,

We are going to release Appery.io version with upgraded Apache Cordova version and iOS8 support.

We would appreciate if you can share your experience of running Appery.io apps on iOS8 devices!

Please post any problems/issues you have with iOS8 version so we can review and fix them.

Note that there is no formal iOS8 support from Apache Cordova
until version 3.7. More information is here 
http://shazronatadobe.wordpress.com/2014/09/18/cordova-ios-and-ios-8/
This topic is no longer open for comments or replies.