cordova plugin firebase and android build error

Hi,

I cannot compile when enabling https://github.com/arnesson/cordova-p... . I copied/pasted the google-services.json in Source-CORDOVA.

I tried to create an empty jquery project and importing the plugin. I tried to include also spec = ^2.0.0 in the plugin options and activating cordova-android-support-gradle-release (also tried with option FIREBASE_VERSION = 15.+ in the plugin) but the build error occurs in any case (without any debug log).

The appery cordova android version is 6.3 and plugin requires at least cordova-android 6.4 So i tried also with branch fix-android-build (plugin version 2.0.2) for cordova-android 6.3 but it still failing.

Can someone provide a solution?

Thank you in advance.
1 person has
this problem
+1
Reply