how do I ensure I include iOS 12.1 SDK

Guys I have been getting the message below from Apple and am not sure how I ensure I comply with my JQuery App. Any help would be greatly appreciated.

Message from Apple:

Dear Developer,

We identified one or more issues with a recent delivery for your app, "OwnUrGoal". Your delivery was successful, but you may wish to correct the following issues in your next delivery:

SDK Version Issue - This app was built with the iOS 11.4 SDK. Starting March 2019, all iOS apps submitted to the App Store must be built with the iOS 12.1 SDK or later, included in Xcode 10.1 or later.

After you’ve corrected the issues, you can use Xcode or Application Loader to upload a new binary to iTunes Connect.

Best regards,

The App Store Team
1 person has
this question
+1
Reply