I’m VERY sad

Navigate to Page event broken for new buttons

Since the last update the Navigate to Page isn't working in the browser or on the Appery Tester for me. (JQuery App)

Things I have tried:

Clear Browser cache and history
Remove Button element (which had Navigate To Page set on the CLICK event) and added it back
Backed up App, deleted it, restored it
Ensure "Render all pages in one HTML file" is UNCHECKED
Use Javascript of Apperyio.navigateTo('page_name',{}); instead of Events Wizard

Nothing has worked. All the buttons and elements that were present BEFORE the last update still work correctly, but when I add a new button and set a Navigate To Page Action NOTHING happens at all.

There are NO errors or anything recorded in the Console.

I have not changed anything since the platform update and as I said above, all items that were there before the update are still working.

I have taken the step of sharing the App with support (App name is "ON-IT").

This is the same on all Appery Apps on the platform and is not specific to this App.

Could really do with some urgent help on this as it's stopping me working completely.

Thanks

Simon
1 person has
this question
+1
Reply