Re: Error creating items in database

I had another topic I created, but it's marked as solved (https://getsatisfaction.com/apperyio/...) and the problem is still persisting so I'm just re-posting this to see if I can get some guidance:

So whats suppose to happen is you are suppose to be able to add worked hours to the database with information like job description, time worked, and the location worked at, exe. and then the hours will be listed in a table on the main page.

So, after following the tutorials and getting a better understanding of the databases and collections I still have no idea why my app is not functioning properly.
I have tried unchecking secure collection just to see if it would work, and still to no avail.
Can someone give me a hand and let me know why it is not adding the data to the database?
http://appery.io/app/mobile-frame?src...

When I test the "create" service and put values in as long as I supply the sessiontoken manually it will add the item to the database. It however will not work in app.
I mapped the input fields properly, as per the tutorials I read, so I'm very confused as to what the problem is.

Thank you for your help.
1 person has
this problem
+1
This topic is no longer open for comments or replies.