Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m pissed off

How to connect an Airport Express to Time Warner Cable modem?

About an hour I ago I had TIme Warner install turbo speed cable modem, because we are tired of DSL's slower speeds and also it dropping the connection about once a day. The technician cam and installed a hard line to the computer (on the phone when I ordered we were told Time Warner does not offer wireless modems). The tech told me to set up the Airport Express, just plug the ethernet cable from modem to Airport Express, and set up the user name password correctly. (NOTE: it always worked JUST FINE with the DSL).

The cable modem lights are all green and on correctly. The Airport also has a green light and my computer claims that I am connected to both it and the internet. And yet, I can not actually get to any websites (or do anything else internet related).

I unplugged, powered off and on, rebooted and restarted everything a few times. No luck. I'm obviously missing some crucial step that lets the modem talk to the wifi router.

I am at a loss. Can anyone please help!?

---------------

On a side note Time Warner Cable needs to re-examine its policies. I found out from tech support that they DO in fact offer wifi modems. When we ordered the service and asked for a wireless modem, we were told this was not possible. Then, when I asked more about this mysterious appearing/disappearing service, I was told that to get it, you have to pay about $5 per month PLUS about $50 per month (might be per install, I can't remeber) PER COMPUTER. Why??? Because Time Warner will not support third party products. That means, that to use their wifi modem, you MUST ALSO USE THEIR WIRELESS CARD! "But, I already have a wireless card." I protest. Well, that's too bad. If you want Time Warner's wireless service, you can just throw out YOUR card, and buy ours! This is insane. Apparently, they do not really want to have a lot of customers.
10 people have
this question
+1
Reply
  • I’m hoping that gets you started
    I've heard about problems with cable modem connections before. First, there's some great information about dealing with broadband ISPs, including how to get around Time Warner/Road Runner's draconian policies about paying extra for more computers and other assorted BS at http://www.dslreports.com/faq/twcrr

    Now, for mys suspicion about what's causing your problem. You say the tech installed the hard line directly to your computer. I'm going to guess that means the tech, during the process, probably set some specific networks settings on your computer that have not been transferred to the Airport Express. If you take a close look at all the network settings on your computer while it's plugged into the cable modem and successfully accessing the internet, then copy those settings into your AE's configuration it just might work.

    Just a guess. Good luck!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m feelin fine
    This worked for me: I hooked into the modem, wrote down the 2 sets of DNS numbers from the network setting pref pane, then powered it all off, set up the router and cables, then plugged in the modem. Then I went back to network settings and manually added the DNS numbers that I had written down. Voila! Worked like a charm. Thanks Cameron for the jumpstart..
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m hopeful.
    1
    While the above suggestions are good too, 95% of the time I've found problems with an airport hook up it gets resolved by "power cycling" all the equipment. You said you rebooted several times, but did you unplug from power for about a minute? Cable Modems and stuff seem to store settings unless they are "power cycled" (which yes, the entire minute being unplugged DOES matter... not just 5 seconds).

    In addition to the above suggestions though, your Airport might have some settings from your DSL hook up leftover, rather than it being your computer that has different settings. You might want to do a hard reboot of your airport by plugging it in, taking a pen and holding down the restart button for I think 8 seconds, or until the light blinks green 3 (or 5? I can't remember) times. This erases your airport's memory and makes it think it's fresh out of the box. you will need to set up a new network and such, but this may flush out the offending pieces of information and get you going.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m angry.
    Power cycling doesn't do the trick here. I've tried it with Time Warner in NYC and it works for about 10 mins. My Airport Express worked with other providers, and I've tried at least 3 other wireless routers with the same results. They don't know what they're doing over there, technically, and they have zero desire to fix it because they have no competition, so there is no motivation to do better.

    Call them and complain. That's all we can do. But everyone who has had a bad experience in this regard needs to let Time Warner know that in this day and age, one cannot expect a customer to have just one computer connected directly to a cable modem. They need to support at least one router per major manufacturer. This isn't too much to ask for.

    We must demand better.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m sad
    hello, i have a similar problem with my dad's airport extreme.

    my step mom unplugged the power strip it was one while cleaning and since then it wont turn on. the cable modem next to it seems to be working perfectly fine but the airport won't even turn on(no flashing lights). I am not sure what to do. I didn't set up the thing. I have tried the holding done the button in the back but no lights at all.

    I looked at the manual and it says you have to plug it in to another computer to set it up. Do you believe I have to do that to fix it? I hope it isn't fried.

    any help would be nice.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I had difficulty setting up an Airport Express with a Time Warner Cable modem. I tried resetting all the devices, and still was not able to access the internet. A phone call to Apple Care was very helpful. They suggested I unplug the power on the cable modem, and also remove the coaxial cable. Then I reattached the coax, then the cable modem power...Voila...surfing the internet.
    • view 1 more comment
    • I have been working on this for days and unable to find a solution ... Until this comment! It worked! Unplug the power and cable from the modem. Wait about 2 minutes. Reattached cable then plug in while still connected to airport express. That did the trick. Time Warner Cable said they couldn't help, but that was ridiculously simple.
    • I bought an AirPort Express about one year ago. I was never able to get it to work. It was a paperweight for one year. Then today, the cable guy was going to be coming out anyway, so before he came out, I tried once more. This time, I turned everything off (including the modem), made sure all cables were in correct spot, and then turned everything on at same time (using a surge protector) and everything worked perfectly.

      (I never mentioned anything to the cable guy; he was out here to change the Television Plan.)

      Simplest thing in the world. Love the wireless.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m VERY frustrated
    i was lurking here a few days ago as i had exactly the same problem. i tried the last suggestion - pulling out the co-ax and unplugging the power and was able to get it up and running. so happy! then a couple of days later... internet's gone again. i spent about 5 hours today plugging and unplugging, changing settings, power cycling, everything. and now i don't even have internet when i plug straight into my G5. AND when I try and access my airport setup i get loading...... and it never pulls up the settings. AND the reset button on the airport is doing nothing (yes am holding it down upwards of 10 seconds). i am really hoping i haven't broken in. no i didn't throw it against the wall (but i REALLY wanted to). the worst thing is now i have no internet at all. i can't even plug in direct to find help (i'm at work right now so finally online). can someone offer any more suggestions? i'm really at my wit's end.
    emma.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Emma -

    Not sure if I am reading it right, but you never specify here how long you unplug the power to the modem... believe it or not it DOES make a difference! Sometimes it needs a "power cycle" which means you unplug the power cable from the back of the modem for at least 60 seconds. I can't explain to you why the time makes a difference, only that it does from my experience. In times of frustration, I will power down my computer, unplug the modem and the airport and walk away for a while... just to make sure I'm giving enough time. Then, I plug the modem in first and let it settle for a few minutes, then the router until the light turns green, then I turn my laptop back on. See if that works.

    In addition, you mentioned that the internet wouldn't work even when you were plugged directly into your modem? That means this isn't an airport problem... it's a computer or modem or service problem. If it really doesn't work when plugged in directly, call your internet provider and have them help you troubleshoot it because that is a problem they are supposed to help you fix. If the problem is your airport they won't go near it because it isn't one of their products.

    Hope that helps!

    -Tom
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I have the same issue. Unplugged everything to clean up the cable-nest under the disk. Plugged back in - no connection. Spent an hour on the phone with Time Warner, tier 2 tech support. Direct connected to their modem, can access the Internet. via the airport, nada. Their final comment - works with our equipment, the airport is your problem. Have cycled everything off for hours, reconnected - nothing. Reset the airport to defaults and totally resetup - nothing. It's like the Airport will not take the DHCP assisgned address from Time Warner.
    • It's like the Airport will not take the DHCP assisgned address from Time Warner. Ditto on this problem with time warner So cal. Tried 3 days now, I'll give it one more attempt at all your suggestions. thank you all for trying, that's kind of you.
    • I have the same problem with a Charter cable modem. I ended up pulling my old Linksys wireless router out of the closet, hooking the cable modem to the Linksys router and then the Linksys to my Airport, and voila! It works! wtf?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Hi all, thanks for all the replies! My problem ended up being solved in another way though. I moved. When we set up the new internet (with Time Warner and an airport) we didn't have any problems... go figure!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m thankful
    2
    The following solution worked for me when I switched from DSL to Time Warner for my internet connection. At first I could not connect to the internet through my Airport Extreme (AE). When the tech left, I had the Ethernet cable from the modem directly connected into my MacBook Pro (MBP) and the internet worked fine. I then moved the cable to the AE and got nothing. What was worse, when I then moved the cable back to the MBP, there was nothing there either.

    I called tech support and learned that Time Warner uses a “dumb” modem, that is, it cannot handle changes in what it is connected to. (I have cable internet service on Long Island with Cablevision, and their modems seem able to handle changes.) The solution, the tech told me, was to reset the modem by disconnecting the power (I waited 60 seconds). When I did that, the internet reappeared when the Ethernet cable was directly plugged into the MBP.

    My set up previous to changing to Time Warner was as follows: my MBP communicated with the AE wirelessly, and two PC’s connected by Ethernet cable. In addition I had my printer connected to AE and printed from all three computers via Bonjour.

    The instructions that come with AE say to have everything plugged in when you start it, so with everything plugged in to its proper place, I reset the AE by sticking a paper clip in the reset hole for several seconds until the light started flashing. Then I reset the modem by disconnecting it for 60 seconds then reconnecting it. Then I reset the AE by unplugging it for 60 seconds and then reconnecting it. Then I opened up Airport Utility and clicked on “Continue” (not “Manual Setup”) and the utility configured everything perfectly with only a few inputs from me (for example, yes, I did want to set up a network, and it asked me to create passwords). Then everything worked just as before.

    Note: When I had attached the Ethernet cable directly to the MBP, it only worked if I shut Airport off because the MBP will only try to connect via a wireless connection if AE is on. So if you have been fussing around, shutting things off and on trying to make this work, make sure Airport is turned on.

    Second note: If you have PCs using your printers via Bonjour, you may have changed the name of your network and they won’t work. Just run Bonjour again and it will find the printer and the new network.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Make sure the setting is NOT set to a static IP address. I had the same situation and it was resolved by changing the setting to accept a renewing IP address. I am not IT technical so if I am using the wrong terms, sorry.

    Al
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • So After spending two hours - here is the fix. I am using mac mail 3.6, with OS X Version 10.5.7 with a new Airport Extreme. Go to Mail, Preferences, Account information, On the bottom for outgoing mail server, select none and also check Use only this server. It sounds counter to what it should do, but it worked for me. It is using the validation from prior for incoming mail.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • After 3 hours of fiddling around with all these suggestions - someone at Apple ACTUALLY fixed my problem.
    I just got Time Warner, Arris modem - had the problem of not being able to connect to the internet though I could if I was connected directly to the modem via ethernet.
    The FIX - was a complete power cycling of the modem, unplugging the power cord, REMOVING THE BATTERY, then upscrewing the coaxial cable.
    I guess just undoing the power cord, leaves the power light on, which identifies that there is still a battery storing old information - blocking the assigning of an IP address to the airport express.
    I waited 60 seconds, leaving the ethernet cable plugged into the AE, then screwed the coaxial back in, put the battery back in and then plugged in the power cord.
    Now I'm back in business and so relieved. I hope this helps someone!
    Cheers to all!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m disappointed
    I'm having this same problem as well. I have tried everything listed here (including unplugging the coax cable) and still no dice. What I don't understand is if this is such a common problem, why don't time warner techs have some kind of training for it? I guess they figure it's not their problem, but you would think with the scores of p.o'd mac users they might at least try.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • My issue is similar, but different. Switched back to tw cable modem from AT&T DSL which sucks! However, it seems when I hook up my router to the modem only ONE machine can get connected. I have a two mac's, a PC, and Tivo, in the home LAN. All will work fine, even going through a router connection, but not at the same time! Have to recycle the modem to get it to read any change.

    Called tw tech support to see if the firmware or design specs on their modem had changed, or do I have a defective modem. You would think it would be no issue for it to work with the same router that it had been working with 8 months earlier when left tw cable for DSL to save money.

    Hours later, the confess a "modem specialist" will be needed. That person in turn says' to send out a tech onsite.

    The tech say's the basic modem from tw is newly designed. He's had the problem before and the only solution he honestly knows is to buy a new router. He said older routers seem to not be able to talk to the modem to set up simultaneous machines.

    Hmmmmmm.

    TW wants outrageous cost to go with there upgrade router/wifi modem all in one box. And there are reports has of Oct 2009 there is a major security hole in their modem.

    Any ideas out there?

    Similar problems?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Yeah i have a similar problem with my airport extreme (ufo looking one). The tw modem works when its plugged directly to my pc desktop, but fails to connect when sent through the airport extreme (both wifi and ethernet connection). I have all green lights going but no internet.

    A TW tech said my apple extreme is out-of-date and needs to be replaced. Is this true? I'm pretty certain the AE is currently updated. Could it be TW Roadrunner and my old airport arent compatible anymore???
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • We've been using Airport with TW for over a year on three laptops. Then we lost internet service last week (not tv cable) for several days. Many calls to TW got different reasons. Three techs came out. Now my computer (the newest) will work ONLY connected to the modem, not with Airport. The other two computers won't even work with the cord. Airport is blinking yellow.

    This was after what TW called 1) Broken modem 2) Outage 3) Wireless router problem 4) Too hot cable 5) Don't know - good luck

    We can't go any longer without internet on my husband's computer since he needs it for his business.

    Has anyone had better luck with ATT or Verizon?

    We've unplugged, re-set, re-booted numerous times. What is most frustrating is that the 2 other computers won't connect to internet even hard-wired.

    Help?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • UNPLUG ETHERNET CABLE FROM ROUTHER (AIRPORT) UNPLUG POWER CABLE FOR 60 SECS., PLUG BACK IN WAIT FOR ALL LIGHTS BE SOLID GREEN, THEN PLUG ETHERNET CABLE TO ROUTHER AND GIVE IT A FEW SECS FOR THE ROUTHER TO GRAB IP ADDRESS FROM MODEM,
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m frustrated but relieved
    I had to use the total unplug and battery removal approach, but it worked! Thanks for the tips.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • September 20, bought AirPort Express. MacTLC said it would be problematic to get the AE to work with Time Warner Cable.

    I still haven't got it to work (in fact, I lost internet when I went back to initial set up -- cable directly to iMac -- but then the internet came back up after a few minutes.)

    I'll try again later tonight. It's possible I didn't wait long enough for all green lights to come up on modem before starting the process. I think I did everything Allan said but perhaps not in correct order, or long enough with the power off.

    Will try later.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Thank you all for your suggestions. I just got up and ruuning via Apple Support. The the problem was corrected iin resetting the Airport Base Station (which I tried several times with no results). The trick is to press the reset button, hold it, THEN plug in the power cord. Once you connect the power you may release the reset button. I set up my network and this time it automatically found the correct settings.

    Do not set manually or else the connection will drop everytime the cable company makes any adjustments.

    Hope this helps.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • thank you so much for your helpful suggestions, for me it was default settings + adding DNS #'s into Airport settings. Phew!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Yes, yes, yes! I just hooked up Time-Warner with an older "UFO" Airport Extreme and couldn't get it to work. I could surf with laptop connected to modem, but not when modem connected to Airport and the laptop connected to the wireless signal from the Airport.

    The holding down the reset button on the Airport while plugging it in worked for me. Doing the reset with the Airport plugged in didn't work, nor did anything else. I had the cable modem running, connected the unplugged Airport to it by ethernet,cable, held in he reset button with the tip of a pen, plugged in the Airport power, let it boot up for awhile, then let go the reset button. Voila! All the green lights going all pretty. Thanks for the suggestion!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m confused
    So, this past weekend I sucessfully installed a Airport Express in my apartment with Time Warner Cable, previously connected from the modem to my laptop via ethernet. It was working fine as I setup the Airport Express, then last night, the wi-fi did not work. On ANY device. I tried restarting and re-setting EVERYthing, but nothing works. Wondering if somehow Time Warner Cable, cut off the access to the multiple devices that were working.

    Helpless in NYC.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Hi folks. Same story hee.
    time Warner Arris modem.
    I have done almost all of the above and more but still blinking amber on AirPort Extreme.
    I took the Arris apart but didn't see a battery.
    Of course, TWC was snippy; essentially told me there was no way the modem could "lose" the AE 's MAC address but I was welcome to call their tech service (Ie;
    :take a long walk off a short pier.)
    Anybody else have ideas?

    The very fact that there are so many forums and threads discussing this problem tells me it ain't all in our heads. More like the corps are passing the blame back and forth.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • thank you for this page!

    Had same issue with TW cable internet...old modem cisco 2100!! its 2013 for morvak's sake! Anywho...unlplug power and coax from modem, unplug router. Put them all on a power strip (off). Waited minutes, plugged them back into the devices, turned the power strip on, bam....working.

    Ohhh, also, went into ae settings and mine was set on bridge mode!, once I put DHCP and NAT, everything worked great! Suck it TimeWarner and your "your router is broken" comments.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited