Forums disabled?

  • Question
  • Updated 3 years ago
In case you haven't noticed the forums seem to be disabled right now. When you try to post it won't show up.

To the staff:
Assuming you guys did this, why did you disable them? It would be nice if we were warned of things such as this beforehand.
Photo of GhostOfMatrix

GhostOfMatrix, Champion

  • 463 Posts
  • 99 Reply Likes

Posted 3 years ago

  • 5
Photo of acmed

acmed

  • 2 Posts
  • 0 Reply Likes
Maybe due to the recent... pop ups happening, it could be a solution. Or, maybe they're working on simple maintenance. Maybe even getting rid of the html.
Photo of Sonicheroes95

Sonicheroes95

  • 1 Post
  • 0 Reply Likes
I'm curious as to why the forums are disabled as well... though it might be do to apparent HTML abuse...
Photo of Salvidian

Salvidian

  • 35 Posts
  • 4 Reply Likes
I hope they're finally doing something about it.
Photo of GhostOfMatrix

GhostOfMatrix, Champion

  • 463 Posts
  • 99 Reply Likes
It's been nearly six hours since they were disabled, probably more, but the first comment I read mentioning them being disabled was around 5 pm AG time.
Photo of Salvidian

Salvidian

  • 35 Posts
  • 4 Reply Likes
Wait, what's going on? We can't post? I just came on and haven't tried yet. I was disturbed by the lack of activity, until I saw this thread.
Photo of MrDayCee

MrDayCee, Champion

  • 157 Posts
  • 5 Reply Likes
Seems like they simply shut down power to the forums as a panic reaction of some sort...

It really bugs me that they don't give notice of some sort about these things!

That's where my sugestion in the "Forums Falling Apart" thread... ;)
Photo of thaboss

thaboss

  • 204 Posts
  • 6 Reply Likes
It better be because they are transferring the forum posts to AG3 and don't want new posts confusing everything... Anything else and they're just being stupid. And no notice? Come on!
Photo of GhostOfMatrix

GhostOfMatrix, Champion

  • 463 Posts
  • 99 Reply Likes
I'm surprised they still haven't posted here. It's the work-week, so you'd expect them to. At least tell us you're doing something about this.
Photo of JustinJ

Justin, Official Rep

  • 666 Posts
  • 27 Reply Likes
Hello all,

I just received an email linking me to this post. I personally was unaware that the forum was disabled. However, I went to look for myself and the forums are working fine on my end. Is everyone still having the issue of the forum being disabled?

Thanks
Photo of thaboss

thaboss

  • 204 Posts
  • 6 Reply Likes
Yes. :(

Is it possible that someone disabled them through malicious HTML? And apparently the forums stopped working at around 5 PM (eastern time?) on the 16th?
Photo of JustinJ

Justin, Official Rep

  • 666 Posts
  • 27 Reply Likes
Okay, I have one of our web developers looking into the issue. Thanks
Photo of thaboss

thaboss

  • 204 Posts
  • 6 Reply Likes
And just to clarify! The forums themselves are working, it's just impossible to POST in them.

And also thanks!
Photo of JustinJ

Justin, Official Rep

  • 666 Posts
  • 27 Reply Likes
Thank you for the clarification! :)
Photo of GhostOfMatrix

GhostOfMatrix, Champion

  • 463 Posts
  • 99 Reply Likes
Any news on what's going on?
Photo of JustinJ

Justin, Official Rep

  • 666 Posts
  • 27 Reply Likes
Fixed!
Photo of Salvidian

Salvidian

  • 35 Posts
  • 4 Reply Likes
The forums are still offline. People are still a little confused. I'll go and spread the message that this was not the admin's doing.
Photo of JustinJ

Justin, Official Rep

  • 666 Posts
  • 27 Reply Likes
The bug has been fixed! There was a bug in the code to strip HTML that we pushed yesterday!
Photo of Salvidian

Salvidian

  • 35 Posts
  • 4 Reply Likes
Thanks Justin! You don't know how off we were!
Photo of GhostOfMatrix

GhostOfMatrix, Champion

  • 463 Posts
  • 99 Reply Likes
Thank you.
Photo of thaboss

thaboss

  • 204 Posts
  • 6 Reply Likes
Awesome!