Problem with accessing to the Profile/Privacy page

  • Problem
  • Updated 5 years ago
  • Solved
When I want to go ot the "Profile/Privacy" site it appears a white page that doesn ́t load.

Photo of XellX

Xell

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Freakenstein

Freakenstein, Champion

  • 189 Posts
  • 19 Reply Likes
The first thing I would do is to refresh the page multiple times. That may have been the first instance where the page just didn't load 100%.

Edit: I've also tested the privacy page multiple times. It loads just fine for me.
Photo of No_Stress

No_Stress

  • 47 Posts
  • 5 Reply Likes
It's working fine for me too.
Try using a different browser and/or clear your cache and try again(you will need to enter the invitation code again if you clear your cache).
Photo of GhostOfMatrix

GhostOfMatrix, Champion

  • 463 Posts
  • 99 Reply Likes
I use Firefox too.
I had the problem a couple times. I found that refreshing the page a couple times fixed it. Do you have the latest version? If not you should get it.

Also try using Google Chrome. It works perfectly on there for me. That's one of the reasons why I downloaded it.
Photo of XellX

Xell

  • 2 Posts
  • 0 Reply Likes
I refreshed it 50 times now,but the page doesn ́t load.First it worked,but when the new update with Dashboard and Followers was implented,this problem appeared.
I have the latest version of Firefox,should be 3.6.13,right?

To try this with Google Chrome I need the invitation code again,it ́s saved at friefox,but I can ́t access to the page,where you should enter the code =/

Edit:Ok,found the invitation code and also doesn ́t work with Google Chrome.
It says:
HTTP-Fehler 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.
Photo of Larry

Larry, Official Rep

  • 142 Posts
  • 60 Reply Likes
Were working on a new release that will be pushed out shortly and hopefully should correct some of the display issues. Thanks