optimus doesent respond to the app

  • Problem
  • Updated 8 months ago
  • Acknowledged
had on for three days about set location check for every 15 mins has not completed a single one tried locating locking sound alarm and all it does is get texts that say metroguard is trying to locate or text that says redresh gps or a text says lock and then the 3 min timer finshes an says phone didnt respond .........and then i was thinking wats point of these features if your phone is lost or stolen whoever has it can jus disable gps or just delete the app ???????????????
Photo of Justin McGee

Justin McGee

  • 1 Post
  • 0 Likes

Posted 4 years ago

  • 4
Photo of Engineering Support

Engineering Support, Engineering Support

  • 855 Posts
  • 13 Likes
Sorry that you are experiencing this issue.

Can you please try the following steps, in this order?

1. Uninstall Metro Total Protection: Settings - > Applications - > Manage Applications -> Metro Total Protection -> Uninstall
2. Remove the battery for 30 seconds
3 Reinstall Metro Total Protection: Go to metrototalprotection.com > click 'Download Mobile App' > click on ANDROID and follow the instructions.

If you're still experiencing the issue, please call the phone support during normal business hours at 1-866-268-7221.
Photo of Orchid

Orchid

  • 1 Post
  • 0 Likes
no i tried doing what u said n it still doesnt work i have the app n have lost my phone and i havent been able to locate it or lock it just the sound but i need the app to work properly or why do u guys promote this app if iot doesnt work????
Photo of somocorkdorkS

somocorkdork

  • 1 Post
  • 0 Likes
im having the same problem with the optimus. sound alarm works relatively quickly but locate phone does not. i receive an sms saying its trying to locate the phone but it never does.
Photo of ryan.conryR

ryan.conry

  • 1 Post
  • 0 Likes
I need my contacts from the website and my optimistic won't even load the page?
I am paying $1 a month for something I can't even use. I guess I'll get a credit on my next bill for all the months I have been paying for something I can't use? tried the above fix and didn't do anything.
Photo of gnario

gnario

  • 2 Posts
  • 0 Likes
ive been paying for this useless thing for months tried to set it up and it wont go passed the secret ?.but I agree a pro rated deduction is definitely in order.cant get my phone LG F3 to load the set page correctly ,its a mess.
Photo of Engineering Support

Engineering Support, Engineering Support

  • 855 Posts
  • 13 Likes
Hi Gnario, we are glad to assist! Have you attempted to remove the app and reinstall it? If not, please reinstall the Total Protection App. As far as obtaining a credit you would need to contact Customer Care at 1-888-863-8768. Thanks!
Photo of gnario

gnario

  • 2 Posts
  • 0 Likes
yeah well I have insurance and supposedly that comes with total protection so whatever.