filtering by To address doesn't seem to work

  • Question
  • Updated 6 years ago
  • Answered
I want to filter by To: address, so say all messages to support@acme.com will sms me. However when I try to set this up, I get "you must specify at least one criteria".

Can this be changed?

Many thanks - great product/
Photo of Angus Bradley

Angus Bradley

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Jared Goralnick

Jared Goralnick, Founder

  • 379 Posts
  • 28 Reply Likes
We're looking into this today, lazarette. I have been able to reproduce it, and it should be an easy fix. Thanks for providing a screenshot to make this clear.
Photo of Jared Goralnick

Jared Goralnick, Founder

  • 379 Posts
  • 28 Reply Likes
Official Response
This is now fixed. Thanks for catching this for us!
Photo of Angus Bradley

Angus Bradley

  • 3 Posts
  • 0 Reply Likes
Thanks Jared,
I don't think it's totally fixed, as that filter seems to match *all* emails I get!
To replicate, set a filter with a to: match. Then watch it match all emails.

Cheers,

Angus
Photo of Angus Bradley

Angus Bradley

  • 3 Posts
  • 0 Reply Likes
just to clarify that, I set the to filter to match bob@acme.com. The filter will match all my emails, and seems to ignore the to field
Photo of Jared Goralnick

Jared Goralnick, Founder

  • 379 Posts
  • 28 Reply Likes
Hi Angus,

Sorry about the hiccup last time, it should all be working now for the use case you describe. Please do let us know if you run into more snags.

Best,
Jared