How do I disable AwayFind for emails FROM a specific email account.

  • Question
  • Updated 4 years ago
I am currently in a few Google email groups where I receive emails from feedback forms on our company Web site for trial requests etc..

I have noticed that some of our potential customers get my email auto responder and I obviously do not want this.

How can I stop this action? All emails are sent to a group email such as but then y auto-responder fires from me, personally.

I need to stop this or I will have to stop using AwayFind which I really do not want to do.

Thanks in advance.
Photo of masontech


  • 1 Post
  • 0 Reply Likes
  • sad

Posted 4 years ago

  • 1
Photo of Jared Goralnick

Jared Goralnick, Founder

  • 379 Posts
  • 28 Reply Likes
Hi Masontech,

Speaking of auto-replies and alerts, it looks like GetSatisfaction didn't send us an alert for this support request (we see a whole bunch on exactly the same day..trying to figure out what went wrong). We're going to reply momentarily. SOOOO sorry about that.
Photo of Jared Goralnick

Jared Goralnick, Founder

  • 379 Posts
  • 28 Reply Likes
Hi again,

The way to turn off the auto responder for specific groups is to create a Custom Alert for the To field, and then turn off the auto responder for that alert:

2. Click Create a custom alert
3. Click Advanced rule options and enter the email address in the To field
4. In the Reply to Sender area, choose "Never send an auto response message"

That should solve your problem.

And again I'm soooooooooooooo sorry for missing this. You can always email with issues, but we really did have an issue with GetSatisfaction and we're working through it now.

Take care,