Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m sad

Wordpress 3.2 breaks jQuery Lightbox (balupton edition) Plugin support

Just updated my Wordpress blog to 3.2 and lost the functionality of your plugin. Lightbox 2.0 works for now, but I always liked jQuery Lightbox (balupton edition) far more.

If you could update your plugin once again i'd be happy as a camper.. ;) Please do. Pleease.
4 people have
this problem
+1
Reply