Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated!

lots of errors and pages not loading

Boardmaker Online has not been working well the past two days. I am one of the administrators on a district account. I have tried it at home, on a mac, on windows, on chrome, safari, edge, and I also tried it at work (school) on our interactive flat panel computers running windows. I get all the same errors. I get Boardmaker service errors when I try to open activities. Sometimes they open and other times they do not. Sometimes they start to open and then stop. Sometimes I get a Uh oh! page not found. Sometimes the page opens but it is not in the usual format with the graphics (looks like a list of links). I also get this error.

The process cannot access the file 'D:\home\site\wwwroot\App_Data\Brevity\Language.sslt' because it is being used by another process.

It is inconsistent in the way it is working. I am extremely frustrated because I did a training for my colleagues yesterday and it didn't work consistently. It was embarrassing. Is this a server issue that other users are experiencing? Do I just need to be patient?
1 person has
this problem
+1
Reply