"You will not receive notifications from candidates until you verify your email address. Click here to resend the activation email."

  • Problem
  • Updated 3 years ago
This message is posted on my profile however, I have not received an email notification to verify my email address: "You will not receive notifications from candidates until you verify your email address.
Click here to resend the activation email."
Photo of andrew.brimer@mindspringpartners.comA

Posted 3 years ago

  • 35
Photo of Catherine CarangeloCC

Catherine Carangelo

  • 158 Posts
  • 5 Likes
After looking in the email logs, it shows that the verification email was sent most recently to you on November 21st. Our logs indicate that your inbound server has accepted the message. Please contact your IT department or email host in order to determine why you're not receiving the emails from noreply@bullhornreach.com.
Photo of Shelby MorrowSM

Shelby Morrow

  • 2 Posts
  • 0 Likes
I am having the same problem!!!
I have the same problem
Photo of Stu MacBethSM

Stu MacBeth

  • 2 Posts
  • 1 Like
SMacBeth@Merrimac-Assoc.com has the exact same problem. Have tried multiple times but to no avail. Please help promply. Thanks
Photo of cfaith@minntech.comC

cfaith@minntech.com

  • 2 Posts
  • 0 Likes
I am having same problem
Photo of cfaith@minntech.comC

cfaith@minntech.com

  • 2 Posts
  • 0 Likes
I am having the same problem.
Photo of Catherine CarangeloCC

Catherine Carangelo

  • 158 Posts
  • 5 Likes
I've confirmed that we have sent the verification emails - please contact your email provider to determine why you are not receiving emails from noreply@bullhornreach.com.
Photo of Tim Bennett

Tim Bennett

  • 4 Posts
  • 0 Likes
Same problem!!
Photo of Adam ButlerAB

Adam Butler

  • 2 Posts
  • 0 Likes
when I click on the Activate account button, it goes to a "404 Not Found" blank page..
Photo of Emily Schweiss

Emily Schweiss

  • 4 Posts
  • 0 Likes
when I click the Activate Button it opens a "Locate Link Browser" window and searches for an .exe file. I cannot Activate.
Photo of Tim LanaiTL

Tim Lanai

  • 1 Post
  • 0 Likes
I am having the same problem as Emily. I click on the Activate Button and it opens "Locate Link Browser" and searches for a .exe file. I cannot activate.
Photo of annie.mistA

annie.mist

  • 1 Post
  • 0 Likes
Have the same Problem ..The link is received ..But unable to activate the same .
Photo of Ryan WhiteRW

Ryan White

  • 2 Posts
  • 0 Likes
Hello,

I have asked my IT dept to add *@bullhornreach.com to our safe list. I think they did.. I have not yet received an activation email.

Can you check your mail logs to see if its been sent to rwhite@arsnjobs.com

Thank you
Photo of Racheal HitchcockRH

Racheal Hitchcock

  • 2 Posts
  • 0 Likes
Am having the same problem the activate link brings up a search for exe .
same problem, have added bullhorn to my contacts but not getting the email through
Photo of Maxime TurcotteMT

Maxime Turcotte

  • 1 Post
  • 0 Likes
I have the same problem. I asked IT to verify if I received any email in the first place. I am waiting for their feedback. Meanwhile, could you make sure you indeed sent the email(s)? Thanks for your support
still not got the email through even though you siad it had been sent 5 times. i give up if you want people to pay to use your site it's not a very good advert if the basic set up doesn't work. shame as the idea is a great idea.
Photo of Adam ButlerAB

Adam Butler

  • 2 Posts
  • 0 Likes
I got my account activated finally, it took a good 12+hours to get a verification email that would successfully go through. All I can advise is for the others having troubles is that you might have to wait a a day or so to get everything activated and working. http://www.linkedin.com/in/adamedward...
after posting my last comment suddenly the activate email came through and the link on the email worked nothing actually changed so don't know what happened, but it working now - hurray!
Photo of Jim L.

Jim L., Official Rep

  • 1062 Posts
  • 20 Likes
Great! It's possible that the inbound mail server queued the message for some amount of time.
Photo of Leslie BryanLB

Leslie Bryan

  • 2 Posts
  • 0 Likes
I am having this problem.
Photo of TrinaT

Trina

  • 1 Post
  • 0 Likes
I'm having the same problem, but I guess I will have to wait a while longer.
Photo of Aaron JoachimAJ

Aaron Joachim

  • 1 Post
  • 0 Likes
Hi there,

I have tried for the last couple of weeks to get a verification email, please can you look into this for me.

thanks
aaron.joachim@experis.co.uk
Photo of Bret FunkBF

Bret Funk

  • 6 Posts
  • 0 Likes
Changed my First BHR email to my New email that is tied to my BH account... Have not received the verification Email. Its not a problem with inbound email server.
Photo of Joseph Patrowicz, CIRJP

Joseph Patrowicz, CIR

  • 1 Post
  • 0 Likes
I'm also having this problem. Keeps saying that an e-mail has been sent but nothing ever arrives. I've checked spam filter, inbox and trash. This account is linked to a person web based e-mail so there is no company server that would intercept the message.
Photo of Bo MurowanyjBM

Bo Murowanyj

  • 1 Post
  • 0 Likes
I am having the same issue. I've tried changing my email to a personal email and still no confirmation email.

This conversation is no longer open for comments or replies.