Help! I am not receiving emailed newspaper clippings.

  • Problem
  • Updated 3 years ago
  • In Progress
I've sent a number of these newspaper clippings to my email account using the envelope (email) icon which opens a popup to enter email addresses. They aren't going to my junk folders...simply not coming to me at all. Help!
Photo of StephanieS

Stephanie

  • 1 Post
  • 0 Reply Likes
  • bummed and frustrated.

Posted 3 years ago

  • 1
Photo of Jim

Jim, Official Rep

  • 66 Posts
  • 1 Reply Like
Thanks for the report, Stephanie. We'll look into this function and see if we're having the same problem, too. If this is a system-wide issue it *may* take a couple of days to fix as our system administrator is out of the office. Stay tuned...
Photo of Mark

Mark, Official Rep

  • 139 Posts
  • 4 Reply Likes
Good morning, Stephanie. I've just tested the function and things are getting through to my email account. If you can, please give us more information about the type of browser and version of that browswer you are using. That may help the Systems Administrator solve the issue when they return to the office.
Photo of Jim

Jim, Official Rep

  • 66 Posts
  • 1 Reply Like
Likewise, I just tested the email function both by using the envelope icon (seen in the upper right when viewing an article) as well as using the pull-down menu item (Article | Send by E-mail...). Both approaches worked normally. As Mary indicates, if you can share what browser and version you are using, that may help us better help you.