Can't assign tasks

  • Problem
  • Updated 5 years ago
  • In Progress
For some reason it won't allow me to assign tasks for any of my sprint backlog items. I made sure all my developers are team members but the New Task link just never appears.

I logged off and logged on and now I can assign 1 item but none of the others! It's rather strange
Photo of Lior Amar

Lior Amar

  • 12 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 2
Photo of Andy Brandt

Andy Brandt, Official Rep

  • 126 Posts
  • 7 Reply Likes
We are looking into the matter. Could you contact us via e-mail and provide us with your account (not login) name, also what browser(s) are you using?

Also, you may check if the problem will persist if you switch on the new layout - as I can see you are still using the old one. Detailed instructions on how to switch on the new layout here: http://www.bananascrum.com/tutorials/...
Photo of Lior Amar

Lior Amar

  • 12 Posts
  • 0 Reply Likes
I'm using FireFox 3.5.9 and tried it in IE 8 with the same result. I also tried it under a different login in IE with the new UI and same issue
Photo of Andy Brandt

Andy Brandt, Official Rep

  • 126 Posts
  • 7 Reply Likes
Please e-mail us at info@codesprinters.com and provide us with your account name so that we can have a look at it.
Photo of Lior Amar

Lior Amar

  • 12 Posts
  • 0 Reply Likes
any news on this issue? We'll be starting a new sprint on Monday and I was hoping I'd be able to assign actual tasks
Photo of Lukasz Badura

Lukasz Badura, Web Developer

  • 38 Posts
  • 2 Reply Likes
I didn't experience any problems on a copy of your account. I was able to log in and the 'New task' link was available on the 'Sprint view' page. I was able to add new tasks without problems. I checked on Google's Chromium 5.0.342.9, Mozilla Firefox 3.6.3 and Epiphany 2.30.2, so I would rule out the issue being browser related.

Does this happen on all of your account or just a single one of them ?
Photo of Lukasz Badura

Lukasz Badura, Web Developer

  • 38 Posts
  • 2 Reply Likes
Could you also verify if you experience the same problems on a different non-archived project ? Or http://demo.bananascrum.com ?
Photo of Andy Brandt

Andy Brandt, Official Rep

  • 126 Posts
  • 7 Reply Likes
Lior, is the problem persisting? As reported over e-mail we tried to replicate it, but couldn't.
Photo of Nicholas SkupnikNS

Nicholas Skupnik

  • 4 Posts
  • 0 Reply Likes
I also have this problem, in IE8, FF 3.6, and Chrome 5.0. I generally use the new "Blue" interface, but also experienced it with the "Old" one.

The "New Task" link shows up for some stories, but not for others. I'm not sure if it's because I clicked "Cancel" at one time for the task dialog when planning the story. I've gotten around it by opening the story in a new tab ("Open in new tab") link and the "New Task" link shows up there.
Photo of Lukasz Badura

Lukasz Badura, Web Developer

  • 38 Posts
  • 2 Reply Likes
Hi Nicholas,

thank you for signaling the problem. The issue Lior has been experiencing was
resolved. Can you confirm that in your case the issue persists ? If yes, can
you please send me a screenshot or the rendered HTML at
lbadura@codesprinters.com to investigate ?
Photo of Nicholas SkupnikNS

Nicholas Skupnik

  • 4 Posts
  • 0 Reply Likes
Image uploaded to original reply. (also sent via email)

This is from a sprint view, but a future sprint; however, I see this same behavior on the Planning view, the Backlog view, and Sprint views.