Why can't I access the VPN-Cubed web admin tool?

  • 1
  • Question
  • Updated 5 years ago
Can't seem to access the VPN-cubed admin tool through the web. Anything special that needs to be done beyond the PDF user guide (Free edition) up to page 26 to allow the access?
Photo of Thomas Nikl

Thomas Nikl

  • 1 Post
  • 0 Reply Likes
  • just wanting to access my web admin tool for vpn-cubed!

Posted 8 years ago

  • 1
Photo of Dmitriy


  • 90 Posts
  • 9 Reply Likes
Hi Thomas,

The admin interface is running on https on port 8000. Does it time out for you or does it return any error?

Several questions to help us understand your scenario a little bit better.

Did you allow access to this port from your IP address in your EC2 security group? If you are not sure, try temporarily opening this port to entire Internet:

ec2auth GROUP-NAME -P tcp -p 8000 -s

(We don't recommend to run with this permission in place for too long).

You can determine your Internet IP address by visiting http://checkip.dyndns.org

What browser are you using? If it's Firefox 3, does it warn you about invalid SSL certificate (in reality it's not invalid, but self-signed)? If yes, did you try adding this certificate as an exception in your browser?

- Dmitriy
Photo of Haichang Lu

Haichang Lu

  • 2 Posts
  • 0 Reply Likes
Hi Dmitriy

I too am having the same problem,

1.) I have allow access to this port from my IP in my EC2 security group already.

2.) I can see my IP address access allow in both us-east-1 and eu-west-1 from Elasticfox's security group.

3.) I am using Firefox and have tried the following from the browser with[public_ip]

b.) https://ec2-72-44-34-105.compute-1.am... (based on pg.26 of the pdf user guide)

4.) I can ping no problem

5.) Firefox tries to reach both a.) and b.) above but comes by with page load error/network timeout

6.) I have also tried to allow, same error "network timeout"

7.) From a.) and b.) above which one am I suppose to access via my browser?

Appreciate your help......
Photo of Don Lusk

Don Lusk

  • 1 Post
  • 0 Reply Likes
Me to!!!!

I cannot connect ssh or web. sucks so far