Help get this topic noticed by sharing it on Twitter, Facebook, or email.

"Use NText Column Type" is set to false, but long text fields are replicated to ntext anyway. What can I do to make it nvarchar(max) instead

Hello,

"Use NText Column Type" is set to false, but long text fields are replicated to ntext anyway. What can I do to make it nvarchar(max) instead?

sql server 14.0.3030.27
dbamp 3.7.4.0

Thanks
1 person has
this question
+1
Reply
  • Microsoft requires that you set a trace flag on startup. Follow the steps below:

    1. Go to the SQL Server Configuration Manager
    2. Find your SQL Server Instance
    3. Right-click and choose properties
    4. Go to the Startup Parameters tab
    5. In the "Specify a startup parameter" field, enter the flag: -T7309
    6. Click the Add, Apply, OK buttons
    7. Restart the SQL Server Instance
    8. Retry the DBAmp command
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated