Help get this topic noticed by sharing it on Twitter, Facebook, or email.

2.20.3 to 3.5.1 upgrade error

received an error when trying to upgrade dbamp to contact support because the older version could not be removed going from 2.20.3 to 3.5.1 . Could we set up a call sometime next week?
1 person has
this question
+1
Reply