Help get this topic noticed by sharing it on Twitter, Facebook, or email.

API support

hi,
it seems that keeping updated is necessary to ensure support for SFDC API versions (e.g. DBAmp 3.1.1 supports SFDC API 34). Do you know what the current minimum API version required for SFDC instance is?

how API of SFDC is correlated to DBAMP upgrade?

or any DBAMP version connects to SFDC version
1 person has
this question
+1
Reply