Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Can't Create LinkedServer from server with current connections

I have a SQL2008R2 server with 2 DBAmp connections into our salesforce environments, .dev & .test. I need to add a new connection into a different environment, .iasf. When I create the linked server it fails with the following error:

************************************************************
TITLE: Microsoft SQL Server Management Studio
------------------------------

The test connection to the linked server failed.

------------------------------
ADDITIONAL INFORMATION:

An exception occurred while executing a Transact-SQL statement or batch. (Microsoft.SqlServer.ConnectionInfo)

------------------------------

Cannot initialize the data source object of OLE DB provider "DBAmp.DBAmp" for linked server "SFDC_IASF".
OLE DB provider "DBAmp.DBAmp" for linked server "SFDC_IASF" returned message "Error 5103 : FAHttp::Send::WinHttpReceiveResponse Server Error". (Microsoft SQL Server, Error: 7303)

For help, click: http://go.microsoft.com/fwlink?ProdNa...

------------------------------
BUTTONS:

OK
------------------------------

I can use the credentials I put in the linked server thru the Force.com application successfully. I can use the DBAmp Credentials check on the server and it gives me a success.

I have scripted out the current good users and just change the login information and it still fails. I have created it from scratch also.

Is this an org issue?
1 person has
this question
+1
Reply