Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Digicert issue

I've read the other posts. Ran the test and it failed. Went through steps to trust the cert and was able to pass the test in the IE10 browser. Integrations still failing. what would you suggest I do next?

Thanks
1 person has
this question
+1
Reply
  • Some details from a stored procedure that failed:

    Job Name SFU Update General Silo
    Step Name step010 execute update general silo stored procedure
    Duration 00:00:40
    Sql Severity 16
    Sql Message ID 0
    Operator Emailed
    Operator Net sent
    Operator Paged
    Retries Attempted 0

    Message
    Executed as user: NT SERVICE\SQLSERVERAGENT. --- Ending SF_Replicate. Operation FAILED. [SQLSTATE 42000] (Error 50000) --- Starting SF_Replicate for General_Silo__c V3.4.9 [SQLSTATE 01000] (Error 0) 22:39:26: Parameters: salesforce General_Silo__c Version: V3.4.9 [SQLSTATE 01000] (Error 0) 22:39:26: Drop General_Silo__c_Previous if it exists. [SQLSTATE 01000] (Error 0) 22:39:26: Create General_Silo__c_Previous with new structure. [SQLSTATE 01000] (Error 0) OLE DB provider "DBAmp.DBAmp" for linked server "salesforce" returned message "Error 5103 : FAHttp::Send::WinHttpSendRequest Win32Error:: The server name or address could not be resolved ". [SQLSTATE 01000] (Error 7412) 22:39:38: Error: Salesforce table does not exist: General_Silo__c [SQLSTATE 01000] (Error 0) 22:39:38: Error: Cannot initialize the data source object of OLE DB provider "DBAmp.DBAmp" for linked server "salesforce". [SQLSTATE 01000] (Error 0) --- Ending SF_Replicate. Operation FAILED. [SQLSTATE 01000] (Error 0) --- Starting SF_BulkOps for General_Silo__c_Delete V3.4.9 [SQLSTATE 01000] (Message 0) 22:39:48: Run the DBAmp.exe program. [SQLSTATE 01000] (Message 0) 22:39:48: DBAmp Bulk Operations. V3.4.9 (c) Copyright 2006-2017 forceAmp.com LLC [SQLSTATE 01000] (Message 0) 22:39:48: Deleting Id's using General_Silo__c_Delete (JDE-DATA / salesforce_backups) . [SQLSTATE 01000] (Message 0) 22:39:48: DBAmp is using the SQL Native Client. [SQLSTATE 01000] (Message 0) 22:40:01: Error: Unable to set salesforce Session Id. [SQLSTATE 01000] (Message 0) 22:40:01: Error: Unable to populate salesforce session id. [SQLSTATE 01000] (Message 0) 22:40:01: Error: DBAmp.exe was unsuccessful. [SQLSTATE 01000] (Message 0) 22:40:01: Error: Command string is C:\"Program Files"\DBAmp\DBAmp.exe delete General_Silo__c_Delete "JDE-DATA" "salesforce_backups" "salesforce" " " [SQLSTATE 01000] (Message 0) --- Ending SF_BulkOps. Operation FAILED. [SQLSTATE 01000] (Message 0) SF_BulkOps Error: 22:39:48: DBAmp Bulk Operations. V3.4.9 (c) Copyright 2006-2017 forceAmp.com LLC22:39:48: Deleting Id's using General_Silo__c_Delete (JDE-DATA / salesforce_backups) .22:39:48: DBAmp is using the SQL Native Client.22:40:01: Error: Unable to set salesforce Session Id.22:40:01: Error: Unable to populate salesforce session id. [SQLSTATE 42000] (Error 50000) --- Starting SF_BulkOps for General_Silo__c_Insert V3.4.9 [SQLSTATE 01000] (Message 0) 22:40:01: Run the DBAmp.exe program. [SQLSTATE 01000] (Message 0) 22:40:01: DBAmp Bulk Operations. V3.4.9 (c) Copyright 2006-2017 forceAmp.com LLC [SQLSTATE 01000] (Message 0) 22:40:01: Inserting General_Silo__c_Insert (JDE-DATA / salesforce_backups). [SQLSTATE 01000] (Message 0) 22:40:01: DBAmp is using the SQL Native Client. [SQLSTATE 01000] (Message 0) 22:40:05: SOAP Headers: [SQLSTATE 01000] (Message 0) 22:40:06: 55 rows read from SQL Table. [SQLSTATE 01000] (Message 0) 22:40:06: 55 rows successfully processed. [SQLSTATE 01000] (Message 0) 22:40:06: Percent Failed = 0.000. [SQLSTATE 01000] (Message 0) --- Ending SF_BulkOps. Operation successful. [SQLSTATE 01000] (Message 0). The step failed.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Also we implemented a SAML solution from Okta. Not sure if that is related but thought it was worth mentioning.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • The certificates are managed by windows not by dbamp. Once you get the browser working then db amp will work as well.

    Can you ask your network team to help get the proper certificates loaded?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Also, the digicert changeover does not occur for production salesforce orgs until Feb. If this is your production linked server then it is unlikely that the issue is related to the digicert changeover.

    I would ask your network team to see if there have been any changes in your proxy configuration that would impact internet access from the sql server machine.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited