Help get this topic noticed by sharing it on Twitter, Facebook, or email.

New SQL versions require local admin permissions

While migrating some SPs from TEST to PROD, we had to add a user to the local admin group on the SQL server.

DEV is currently SQL2012, TEST is SQL 2008, and PROD is SQL2016.
(I know but we are now working on getting it all lined up).

The user could run queries directly against Salesforce from query analyzer in TEST but when they tried to run it in DEV or PROD, they got an error.

Could not create an instance of OLE DB provider "DBAmp.DBAmp" for linked server "Salesforce"
1 person has
this problem
+1
Reply