Help get this topic noticed by sharing it on Twitter, Facebook, or email.

TLS 1.0

We have a sql server on dbAmp version 3.3.4 When I run a report in salesforce.com it shows that dbAmp is accessing salesforce using TLS 1.0 Does that sound right? Do we need to configure something differently ?

Thanks,

Jim
1 person has
this question
+1
Reply