Help get this topic noticed by sharing it on Twitter, Facebook, or email.

TLS 1.0 issue on connection to sandbox

Not sure why we're getting this now on a sandbox we've refreshed in the last week: Error 1 : UNSUPPORTED_CLIENT: TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to Salesforce using https.

I can connect from one SQL Server (2012 SP1), but not from another. I don't have access to run DBAmp Config from the server right now, but as far as I can see, we're running DBAmp V3.1.5.

What am I missing?

Dave Johnson
1 person has
this problem
+1
Reply