Help get this topic noticed by sharing it on Twitter, Facebook, or email.

TLS 1.1

Salesforce has announced that they are disabling TLS 1.0 support. See the following salesforce help article for details: https://help.salesforce.com/apex/HTVi...

This change will impact sandbox orgs in June 2016 and existing production orgs on July 22 2017.

Every DBAmp customer will be required to upgrade DBAmp to V3.1 or higher. Some DBAmp customers will also need to upgrade the OS. There is no work around. If you do not follow these steps then your integration will not work once salesforce disables TLS 1.0 support.

What are the next steps:

Are you running SQL/DBAmp on Windows 2000, Windows Server 2003, Windows XP, Windows Vista or Windows 2008?
Microsoft does not support TLS 1.1 for these operating systems. You MUST migrate your SQL Server stack to Windows Server 2008 R2 or greater prior to July 22 2017. Following the OS upgrade, you MUST upgrade DBAmp to version 3.1.0 or later.

Are you running SQL/DBAmp on Windows 7, Windows Server 2008 R2, Windows 8, Windows Server 2012 or greater?
Microsoft supports TLS 1.1 on these operating systems but you MUST upgrade DBAmp to version 3.1.0 or later. Earlier versions of DBAmp do not support TLS 1.1 and will not work after July 22 2017

Full instructions on upgrading DBAmp can be found at http://www.forceamp.com/upgrade.htm
2 people have
this problem
+1
This topic is not open for comments or replies.