Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Unable to find table on SF_Replicate

Running version 3.7.7

Trying to create a new table for look up and getting the following error.

The table exists as I can run a select * from [SalesForce_Prod]...[AccountContactRelation]

I have not tried to create the table directly.

COMMAND:
EXEC [dbo].[SF_Replicate] 'SalesForce_Prod' , 'AccountContactRelation' , 'pkchunk'

ERROR MESSAGE:

--- Starting SF_Replicate for AccountContactRelation V3.7.7
09:34:08: Parameters: SalesForce_Prod AccountContactRelation pkchunk Version: V3.7.7
09:34:08: Drop AccountContactRelation_Previous20190416T093408953 if it exists.
09:34:08: Create AccountContactRelation_Previous20190416T093408953 with new structure.
09:34:22: DBAmpNet2 3.7.7.0 (c) Copyright 2015-2017 forceAmp.com LLC
09:34:22: Parameters: replicate AccountContactRelation_Previous20190416T093408953 RWSSSIS2016 SFDCProd SalesForce_Prod pkchunk
09:34:24: Using Parent parameter:AccountContact
09:34:24: Error: Unable to find object: AccountContact
09:34:24: Error: Unable to create job.
09:34:24: System.Net.WebException: The remote server returned an error: (400) Bad Request.
at System.Net.HttpWebRequest.GetResponse()
at DBAmpNet2.ReplicateBulkAPI.OpenJob()
09:34:24: DBAmpNet2 Operation FAILED.
09:34:26: Error: Replicate program was unsuccessful.
09:34:26: Error: Command string is D:\"Program Files"\DBAmp\DBAmpNet2.exe Export "Replicate:pkchunk" "AccountContactRelation_Previous20190416T093408953" "RWSSSIS2016" "SFDCProd" "SalesForce_Prod"
--- Ending SF_Replicate. Operation FAILED.
Msg 50000, Level 16, State 1, Procedure SF_Replicate, Line 383 [Batch Start Line 0]
--- Ending SF_Replicate. Operation FAILED.
1 person has
this problem
+1
Reply