Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Unable to replicate Account table

Hi I have a strange issue here. When I run the SF_ReplicateAll procedure it replicates all tables except the Account. I tried it multiple times but nothing worked. Below is a section of log which shows me failure to replicate Account table. Any help is appreciated

DBAmpNet2 (c) Copyright 2015-2017 LLC [SQLSTATE 01000] (Message 0) 12:00:11: Parameters: exportsoap Account_Previous PAERSCBD0506\PGIMRE_T2 PGIMRE_IGOVERN Salesforce [SQLSTATE 01000] (Message 0) 12:00:18: 2756 rows copied. [SQLSTATE 01000] (Message 0) 12:00:18: DBAmpNet2 Operation successful. [SQLSTATE 01000] (Message 0) 12:00:20: Drop Account if it exists. [SQLSTATE 01000] (Message 0) 12:00:20: Error occurred dropping and renaming the table. [SQLSTATE 01000] (Message 0) 12:00:20: Error: Cannot drop the table 'Account', because it does not exist or you do not have permission. [SQLSTATE 01000] (Message 0) --- Ending SF_Replicate. Operation FAILED. [SQLSTATE 01000] (Message 0) Error: SF_Replicate failed for table Account [SQLSTATE 01000] (Message 0) Error 50000, Severity 16, State 1, Line 370 [SQLSTATE 01000] (Message 0) --- Ending SF_Replicate. Operation FAILED. [SQLSTATE 01000] (Message 0)
1 person has
this problem