I’m frustrated

Library Won't Open

I just downloaded and purchased Delicious Library a couple of days ago. I've been entering a boardgame collection over the past few days. Today, my system crashed while the app was running (not sure if that was due to Delicious or not).

Unfortunately, when I restarted the system and relaunched Delicious, I got a message saying that the "Delicious Library Items.deliciouslibrary2" file could not be opened (that it might be missing or corrupt). In searching my Mac, I'm unable to find any file by that name. Likewise, there's no record of a file by that name in my Time Machine backups.

I've tried installing the latest beta release, since there were references to it correcting similar problems. Unfortunately, that results in the same error.

Any help you can give would be greatly appreciated. Although there are only about 100 items in my library, many of them had to be edited or custom created, so I've spent 10-12 hours on this over the last few days.

Thanks in advance for the help.

Frank Wimmer
5 people have
this question
+1
Reply