I’m frustrated!

Update to 2.1.1 from 2.0.7 is impossible...

Hello. I can't update : i tried to download automatically and manually (last version is 2.1.1 11434) but xhen converting my libraries to 2.1, it just crash after 4 or 5 min...
Help please!!
Franck
4 people have
this question
+1
Reply