I’m getting along

versions of Composer for RELATED PRODUCT/SERVICE list

I've been reading through the past topics, and sometimes can't tell what version of Composer the questions and answer refer to, so I don't know if it's still a bug, or it was fixed in 1.1.

Can additional checkboxes please be added to the RELATED PRODUCT / SERVICE list so a specific version of Composer can be designated for a question?

Thanks,
Heidi
2 people like
this idea
+1
Reply