I’m confused

Error in trace method

Exception fault: TypeError: Error #1006: value is not a function.
at MonsterDebuggerUtils$/parseXML()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebuggerUtils.as:715]
at MonsterDebuggerUtils$/parseArray()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebuggerUtils.as:645]
at MonsterDebuggerUtils$/parse()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebuggerUtils.as:456]
at MonsterDebuggerUtils$/parseArray()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebuggerUtils.as:665]
at MonsterDebuggerUtils$/parse()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebuggerUtils.as:456]
at MonsterDebuggerUtils$/parseClass()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebuggerUtils.as:1198]
at MonsterDebuggerUtils$/parse()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebuggerUtils.as:464]
at MonsterDebuggerUtils$/parseClass()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebuggerUtils.as:1198]
at MonsterDebuggerUtils$/parse()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebuggerUtils.as:464]
at MonsterDebuggerCore$/trace()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebuggerCore.as:215]
at com.demonsters.debugger::MonsterDebugger$/trace()[D:\Workspace\MonsterCave\Tools\MonsterDebugger\client\classes\com\demonsters\debugger\MonsterDebugger.as:176]
at mvcs.service::CategoryImagesService/imageLoader_completeHandler()[/Users/fljot/projects/flash/velvet/EestiPankPaymentEnvExpo/src/mvcs/service/CategoryImagesService.as:83]

where my line 83 is simply:
MonsterDebugger.trace(this, imageLoader, "success");//(imageLoader of type com.greensock.loading::ImageLoader)
1 person has
this problem
+1
Reply