drync pro keeps crashing

  • Problem
  • Updated 5 years ago
i purchased your app prof 2.2 and it keeps crashing when i try to add a custom wine to my cellar especially when I take a picture of the bottle? What do I need to do
Photo of

  • 1 Post
  • 0 Reply Likes
  • sad

Posted 6 years ago

  • 11
Photo of Brad

Brad, Official Rep

  • 399 Posts
  • 19 Reply Likes
Hi Kim,

That's not good!! Sorry you're having troubles. Let's try to get to the bottom of it.

First, are you on WiFi or 3G? If 3G, please try this on WiFi and let us know if that helped.

Second, have you tried a "cold boot" of your phone/ipod? To do this, hold the power key down for a few seconds, shut down, and re-start.

Let us know the results and we'll move on from there.
Photo of gfrancis0

gfrancis0

  • 5 Posts
  • 0 Reply Likes
I have a second gen iPod touch running version 2.2.1 of the OS over my local WiFi network in my house. I have had it crash to the iPod icons screen at least 5 times while creating a new wine record and that amounts to probably 30% of the time or more. We I recreate it the second time it seems to work fine. I believe the problem may be related to changing just about every field in the record, the more items I update the more likely the crash.
Photo of Brad

Brad, Official Rep

  • 399 Posts
  • 19 Reply Likes
Greg,

You are right on - this likely has to do with a combination of heavy use of webkit (embedded browser) and memory bugs related to that, and the fact that you are updating many fields at once.

We'll take a look for the next release.

-brad
Photo of nolabeard

nolabeard

  • 3 Posts
  • 0 Reply Likes
Brad - Any updates? I'm SO frustrated! These forums are the only contact mechanism you offer, you're not responding or maintaining it, and just today I received another promotion from your sales team. Can you please respond to these issues or give us another means of contacting you? Thanks!
Photo of Brad

Brad, Official Rep

  • 399 Posts
  • 19 Reply Likes
Nolabeard - sorry you're having trouble with Drync Wine. Oddly, we never received notice that you submitted a comment to this thread. That's why there was no answer. We just happened to notice your comment this evening.

What problems specifically are you having with Drync Wine? Have you downloaded the latest (v2.8.2) from the app store? Your comment was placed in the thread on the forum that was over a year old, but I assume your problems are more recent.

-brad
Photo of Mike Longo

Mike Longo

  • 2 Posts
  • 0 Reply Likes
I can't get the program to even load...
Photo of Brad

Brad, Official Rep

  • 399 Posts
  • 19 Reply Likes
Be sure to upgrade to version 2.8.2 and let us know if you're still experiencing issues.
Photo of Tony Deng

Tony Deng

  • 4 Posts
  • 0 Reply Likes
I am running 2.8.2 and am experiencing frequent crashes. Crashes seem to come randomly. So far it has happened while editing details for a wine, while typing a private note, while snapping a pic of a label, and while scrolling through my cellar (scrolling is extremely choppy). This is on a 4th gen iPod Touch.
Photo of Brad

Brad, Official Rep

  • 399 Posts
  • 19 Reply Likes
Tony -

Sorry to hear you're seeing crashes with Drync. Have you tried removing the app and re-installing from the app store? You're the first to report crashing with 2.8.2, so we'd like to try to troubleshoot with you if it keeps happening after the re-install.

-brad
Photo of Tony Deng

Tony Deng

  • 4 Posts
  • 0 Reply Likes
Thanks for the reply! I just performed a reinstall and a hard reboot but the problems persist.
Photo of Brad

Brad, Official Rep

  • 399 Posts
  • 19 Reply Likes
That's bizarre. Could you please email us on feedback@drync.com and we'll try to troubleshoot. Probably won't be able to until tomorrow, but we definitely want to get to the bottom of this.

I assume you're not a developer with xcode installed, yes? Oh, also, please send us your UDID, which you can get with the free app 'Ad Hoc Helper'.

-brad
Photo of nolabeard

nolabeard

  • 3 Posts
  • 0 Reply Likes
Thanks Brad.
I just downloaded the latest from the app store (store is showing it's installed), rebooted the phone & tried to launch it. It loads the main screen then crashes after 2-3 seconds, before it fully loads.
I'm on a 3GS running 4.0, jailbroken but not unlocked.
Nola