Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Error updating to most current version

When trying to update to the latest version I am receiving an error. My current version is 2.805. The version checker comes up and asks if I would like to update to the latest version. I click "Yes, Sure", it runs the ForeUI Updater and finishes with "Error-Downloaded package is incorrect." How do I fix this so that I can update to the latest version?

Thanks!
1 person has
this problem
+1
Reply