Update Flash Plugin?

  • Question
  • Updated 3 years ago
Sorry I'm new to linux and EasyPeasy... I trying to update the flash plugin (so I can watch BBC iplayer) - would someone please explain how to do this?
Photo of Richard Thomas

Richard Thomas

  • 3 Posts
  • 0 Likes

Posted 3 years ago

  • 1
Photo of Richard Thomas

Richard Thomas

  • 3 Posts
  • 0 Likes
Is it even possible? iplayer linked linked me to the adobe site. I downloaded the rpm file, converted it to .deb with alien and installed it. Still the add-on says its version 10.0 or whatever it is.

Are there any OSs that have an up-to-date flash plug-in for firefox that I can use?? I've been working at this for the past 5 hours!!!!!!
Photo of Richard Thomas

Richard Thomas

  • 3 Posts
  • 0 Likes
Nevermind. Decided not to run it.
Photo of Mary Lindley

Mary Lindley

  • 1 Post
  • 0 Likes
Use the Ubuntu installer to uninstall flash, then ditto to install it again. I did and got v. 11.2 when I had v. 10.0 before.
BBC News channel now working, I expect iPlayer should be OK as well