cant add contacts

  • Question
  • Updated 3 years ago
  • Answered
I have installed the app on my phone today. I added someone but they have not received the text to confirm have repeated this 3 times now
Photo of bill.mccafferyB

bill.mccaffery

  • 2 Posts
  • 0 Likes
  • sad

Posted 3 years ago

  • 2
Photo of nickybeeN

nickybee, Official Rep

  • 237 Posts
  • 7 Likes
Hey Bill. this is quite strange.

When you add somebody to echoecho and they are NOT already member you get prompted to invite them by SMS.
I assume this part appears to be working correctly from your question.

But you are saying that they never receive your SMS.

Could you email us directly at help(at)echoecho.me

I would like to get your phone number and the phone number of one or more people you are trying to add.
Also- what carrier are you on (And do you happen to know what carrier they are on)

It seems highly unusual that your iphone would not be able to send a simple SMS correctly - so I'm not yet sure what's going on here.
Photo of bill.mccafferyB

bill.mccaffery

  • 2 Posts
  • 0 Likes
thanks nickybee you solution of putting the full international code did the trick have to now update my contacts with the full code and number
cheers Bill
Photo of nickybeeN

nickybee, Official Rep

  • 237 Posts
  • 7 Likes
we should have this problem fixed very soon (before the end of the week so you won't have to worry about it for long
Photo of mereboldM

merebold

  • 3 Posts
  • 0 Likes
I have invited 2 contacts but neither of them has received an SMS. Is this problem fixed yet?
Photo of nickybeeN

nickybee, Official Rep

  • 237 Posts
  • 7 Likes
still working on it - @merebold I wrote in a note in another thread. Could you send us your number to help(at)echoecho.me so we can investigate this in a bit more detail. Thanks.
Photo of mereboldM

merebold

  • 3 Posts
  • 0 Likes
What is the other thread please? Number sent.
Photo of nickybeeN

nickybee, Official Rep

  • 237 Posts
  • 7 Likes
I was referring to this thread. Answering your note by email. I am confident this is the same bug that we've just fixed. testing and updating to market shortly