7545 knu6tf inline large

MailStore Home

Conversations

Conversations 1 - 15 of 478
Photo of Davide Marchi
Mailstore needs to rebuild the index each time it is started
Hi anyone ! here is in detail what happened. Apologies for the verbosity, but it might be that every detail is important. As my pc was ...
  • 1 me too
  • 10 replies
  • Problem
  • In Progress
Photo of irwin Thompson
Database and Recovery Records are not in sync
Checking Data Integrity shows the following message: What does it mean and what can/must I do? 24,645 messages verified. Verify recovery...
  • 2 me toos
  • 3 replies
  • Problem
  • Acknowledged
Photo of Frans Koomen
error archiving windows 10 mail
MailStore (home) works fine outlook but crashes with an error  (pasted below) when trying to archive  emails from windows 10 mail Tried 2...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of Phyto W
Bug: ISO encoding in From/To Fields
Hi, When archiving  from PST file Some emails show in this way: =?iso-8859-1?Q?Hidden_H=E9l=E8ne_ <H=E9l=E8ne>; ?= Instead of "Hidden ...
  • 1 me too
  • 5 replies
  • Problem
  • In Progress
Photo of Frans Kingma
Spy Hunter detects Zyklon Locker in Mailstore home installation file. what to do??
Spy Hunter detects Zyklon Locker in Mailstore home installation file. what to do??
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
Photo of Allan Altheim
Archiving email stuck on initialization
Archiving email stuck on initialization, downloaded latest version, same response, Thunderbird Client, Win 7 Pro, worked fine for years
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
Photo of Benjamin D
one archive store has to be upgraded
I get this error message on the Start Page and I cannot perform archive searches. Any ideas on how to resolve? I use MailStore Home Porta...
  • 1 me too
  • 3 replies
  • Problem
Photo of filloweb
slow archiving
Hi all.I have a laptop out of the box ( clean Windows 10 Pro Install ) with i7, 16 GB RAM, SSD 1 TB, Mailstore Home latest version and al...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Joseph Leong
would like to send an attachment of an error message while restoring my archived emails.How can I do this? Thank you.
  • 1 me too
  • 7 replies
  • Problem
  • Solved
Photo of Dávid Lázár
Some sent email date is not correct
I archived much e-mail but some sent email's date isn't correct. I experienced if I see it in MailStore arcives than show wrong date but ...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of seanlu
my mail store home portable ( which works well before) now stop working said need a new version
i have my email archive and mailstore home portable in a external Drive. it works well before whenever I need to search, today when I dou...
  • 1 me too
  • 1 reply
  • Problem
Photo of Karen L. Grube
The IMAP server has returned an error. UID FETCH Server error while fetching messages (NO).
I've been trying for two days to get a complete, successful backup, and it isn't working.  The Mailstore archive process keeps running wi...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Fede
exported emails are without "sender" field
I've exported thousands emails from my archive on MailStore to my Gmail account. Email  exported in "inbox" folder have all fileds, but e...
  • 1 me too
  • 4 replies
  • Problem
  • Acknowledged
Photo of Dev Null
MailStore not archiving all Gmail emails
I setup a Gmail archive profile, but it only archive a handful of the messages in my "All Mail" and "Sent Items" boxes.  I started with a...
  • 1 me too
  • 2 replies
  • Problem
  • In Progress
Photo of Hal Mtytyu
Not all incoming/outgoing mail being saved to drive other than C. Windows 10 64bit
Not all incoming/outgoing mail being saved to drive other than C.  Windows 10 64bit
  • 1 me too
  • 1 reply
  • Problem
  • In Progress