Cannot Restore Backup

  • 1
  • Problem
  • Updated 5 months ago
  • In Progress

I ́m having issues while restoring an HDD or USB Backup that i copied to my new computer.

While selecting the archive from the configuration options, the following message appears:

"The directory Selected does not contain a Mail Store Home Archive. Please select the directory that contains the Mailstore .xml and MailStoreMaster.fdb files"

Photo of Santiago Carassale

Santiago Carassale

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Doug Barnes

Doug Barnes

  • 15 Posts
  • 1 Reply Like
HAve you checked that the source location has the XML & fdb files?  , if not, are you looking at the correct folder?
Have you used the Mailstore Home Configuration and set the archive location to the source folder
Photo of Santiago Carassale

Santiago Carassale

  • 2 Posts
  • 0 Reply Likes

Doug, yes the location has the xml and fdb files. I ́m under Windows 10. I tried the following:

1. Creating a backup to an SD drive and then copying the backup to a folder on my new coomputer and assigning that folder as the archive folder on the Configuration Module.

2. Copying the folder on my previous HD to the SD drive directly and then transfering the files to the new computer.

Both had the same error message and results. While trying to open Mailstore on my old computer under Windows 10, everything works perfect. When I transfer a backup or the old folder to the new one even having the FDB and xml file, I got the same error message

Photo of DiggerP

DiggerP

  • 218 Posts
  • 56 Reply Likes
Hi Santiago,

Just jumping in here for a moment :)

Have you checked that the "new" archive on Win 10 contains the XML & fdb files?
Can you check the Properties of the archive folder?
You may wel find that it shows blocked since it came from another drive.
Also check permissions for that folder , subfolders and files.

Also check that the archive is not being scanned by your AV protection program.
Exempt it from being scanned in the settings of that AV program .
(Edited)
Photo of Rebecca

Rebecca, Official Rep

  • 149 Posts
  • 13 Reply Likes
Hi Santiago,

can you please start MailStore Home in configuration mode (Start Menu -> MailStore Home - Configuration) and turn Start Mode to "Debug"?
After that try again to choose the database. In the before opened explorer, you see a text file MailStoreHome-2018......txt. Can you post the log to see what happened in detail?
We may then find yout if the archive is defective (missing files) or if it is just inaccessible because of unsufficient rights.