one archive store has to be upgraded

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
I get this error message on the Start Page and I cannot perform archive searches. Any ideas on how to resolve? I use MailStore Home Portable and the original email account no longer exists. Thanks,
Photo of Benjamin D

Benjamin D

  • 3 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Dave Warren

Dave Warren, Technical Support Engineer

  • 227 Posts
  • 41 Reply Likes
Hi Benjamin,

Sorry to hear you're having difficulties. Could I ask you to go to the Administration panel in MailStore Home and click "Check Data Integrity", let me know if any error messages are returned?
Also could you confirm what version of MailStore Home you have installed?
Photo of Benjamin D

Benjamin D

  • 3 Posts
  • 0 Reply Likes
Hi Dave,
I have completed the data integrity check and no errors were found. The process completed successfully. And I am using MailStore Portable build version 11.0.0.13345.
-Benjamin

Photo of Benjamin D

Benjamin D

  • 3 Posts
  • 0 Reply Likes
I just upgraded to 11.1.0.13498 and the problem persists. Thanks in advance for your directino.
Photo of Rebecca

Rebecca, Official Rep

  • 174 Posts
  • 13 Reply Likes
Dear Benjamin D,

thank you for participating.
This community is being closed and replaced by a more advanced environment.
In case you want to continue this thread, please recreate the issue in the new community after creating a user account.
The new community can be found here:

https://community.mailstore.com/en/

Thank you.

This conversation is no longer open for comments or replies.