The Remote Server returned an error:(500) Internal Server Error

  • Problem
  • Updated 3 years ago
  • Solved
I have Mailstore 5.2 installed within a Windows Server 2003 environment.

I have exchjournal setup as single mailbox archive, and scheduled tasks every 2 hours that has been running great, until the 26/06/2011 10:12am worked correctly, then at 12:01pm 26/06/2011 it failed with the following error "The Remote Server returned an error:(500) Internal Server Error

I have checked all users credentials and all are ok. No one has changed anything over the weekend on the Mailstore exchjournal mailbox archive.

I have run the other scheduled tasks on mailstore mailboxes eg. support and also public folders and these were successful.
Photo of SupperS

Supper

  • 4 Posts
  • 0 Likes

Posted 4 years ago

  • 2
Photo of TimT

Tim, Official Rep

  • 1175 Posts
  • 22 Likes
The error message (EWS 500) indicates an internal server error in your Exchange Server. It usually occurs while MailStore tries to access email elements for archiving and the affected emails are either corrupt or not available during the archiving. Please login to the journal mailbox and check the inbox for very large or corrupted emails. Export and delete them.
Photo of Alex Montes Pérez

Alex Montes Pérez

  • 9 Posts
  • 1 Like
This error only appear when I updated to the new 6 version, I tested with v5 server version again without any problem, I don't have any corrupted file into my exchange 2007 server... and this error appear radomly, I think there is a collision with exchange internal maintainence...
Photo of SupperS

Supper

  • 4 Posts
  • 0 Likes
Thank you. Just restarted the services that fixed the problem
Photo of TimT

Tim, Official Rep

  • 1175 Posts
  • 22 Likes
Thanks for the feedback.
Photo of mlynch1958M

mlynch1958

  • 1 Post
  • 0 Likes
@supper: Which services did you restart? Exchange? All of Exchange or just HTTP? Or was it the Mail Store service?