EternaJS Problems

  • 2
  • Problem
  • Updated 11 months ago
I use firefox: when I go to copy a sequence and hit the copy button, it doesn't copy the sequence so I have to manually hit ctrl+c

Also "Low performance mode" is missing from the settings options in eternaJS, I hope it is intended to be brought back
Photo of Poll na gColm

Poll na gColm

  • 26 Posts
  • 20 Reply Likes

Posted 11 months ago

  • 2
Photo of LFP6

LFP6, Player Developer

  • 613 Posts
  • 109 Reply Likes
Will look into why copy is failing. Low performance mode was removed anticipating that the (significant) performance gains moving away from Flash + reworking some of the code would be sufficient to resolve any performance issues anyone would be having - it's sounding like that's not the case. I'll look into bringing that back.
Photo of Poll na gColm

Poll na gColm

  • 26 Posts
  • 20 Reply Likes
I prefer low performance mode because the screen is less animated and helps me visualise what I want to do.

At a guess, it also might help my laptoposaurus with larger puzzles such as the 4-state TB ones which take forever to compute
Photo of Eli Fisker

Eli Fisker

  • 2229 Posts
  • 490 Reply Likes
I second Poll na gColm's wish. The bubbles are beautiful for a glance, but I too prefer the Low performance mod. Or as what it really is - the clean performance view. 
Photo of whbob

whbob

  • 191 Posts
  • 57 Reply Likes
In the current lab, after using the "U" and "D" keys to view the 2D structures, I click on designs to get back to the list mode. I used to be able to click on cancel while in the view,vote, sort window to bring up the list. It will no longer respond to my clicking on cancel. It sometimes makes a clicking sound when I just mouse over the button.  Using Chrome Ver.69.0.3497.100. 
(Edited)
Photo of LFP6

LFP6, Player Developer

  • 613 Posts
  • 109 Reply Likes
Splitting out for tracking

Please reference the new conversation here: Cancel button doesn't respond when re-entering design list