plugin

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
hi, i've been playing eterna for like a month whith no problem and two days ago it told me that i need a plugin. I don't know wich one. please help.
Photo of ghita

ghita

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of whbob

whbob

  • 204 Posts
  • 67 Reply Likes
It sounds like your web browser was sending that message.  Do you know which browser you have? Chrome, or Internet Explorer etc.? Also, did it say a plugin name like flash or some other name?
Photo of ghita

ghita

  • 4 Posts
  • 0 Reply Likes
@whbob i'm using mozilla firefox and no it didn't gave me any plugin name.
Photo of Omei Turnbull

Omei Turnbull, Player Developer

  • 1008 Posts
  • 324 Reply Likes
@ghita, the only plugin you should need is Flash.  Go to http://www.adobe.com/software/flash/about/, and see what it says, e.g.

Photo of ghita

ghita

  • 4 Posts
  • 0 Reply Likes
@Omei Turnbull  thank you
Photo of MPedreseo

MPedreseo

  • 1 Post
  • 0 Reply Likes
I had the same problem but my browser showed that i have flash well installed :( 
Photo of whbob

whbob

  • 204 Posts
  • 67 Reply Likes
@ MPedreseo: I think Firefox checks for the latest version of Flash and rejects any older version it sees.  Tells you to that you need a plugin.  Your problem may be something else, but check the Flash version numbers to be sure.
Photo of ghita

ghita

  • 4 Posts
  • 0 Reply Likes
thank you all for your help. the problem got fixed by it self apparently. I didn't understand how but i'm not complaining ;)